cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

McAfee Web Gateway failed start core service

the case in general

the customer have 3 appliances 
7.2 , 7.4,7.6 versions
3 appliances  together in a central  management  
7.2 and 7.4 work as HA
but 7.6 work as a proxy and the customer not using it
its just for urgent case (backup)

7.6 cant take a licence i delete it from a central management and upgrade the RAM after that i try to open the interface i cant, the massage rest interface and try again i do it but the same thing
after i check the service, the core service cannot be starting
so what i can do i hope to do not re image
plz , its urgent case i open a ticket but i want a fast   response

the feedback file attached

7 Replies

Re: McAfee Web Gateway failed start core service

Moved to Web Gateway forum for a better chance of help

Highlighted

Re: McAfee Web Gateway failed start core service

Dear ​,

I would recommend to remove the feedback file from this post and wait for the information from support.

If it is urgent, please call support.

A feedback file contains sensitive data and should therefore not be posted into the community.

Please also note that due to https://community.mcafee.com/docs/DOC-4823#jive_content_id_Prerequisites you should ensure that all Proxy in the Central management should run the same version.

A central management with 7.2, 7.4 and 7.6 will not work.

Regards,

Katharina

Highlighted

Re: McAfee Web Gateway failed start core service

how i remove the attachment

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 5 of 8

Re: McAfee Web Gateway failed start core service

"A central management with 7.2, 7.4 and 7.6 will not work." -> E.g. 7.4.1 moved the location where the license file is stored in the storage... which could be the cause of what you see. Katarina is correct: you should not run versions with such a huge difference in version numbers in a cluster. That's really a bad idea.

Highlighted

Re: McAfee Web Gateway failed start core service

i know that but i face this case i dont know how upgrade the version
plz tell me how i remove the attachment file or delete the discussion

Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 7 of 8

Re: McAfee Web Gateway failed start core service

Removing the Attachment as requested by the Original Poster.

Cliff
McAfee Volunteer
Highlighted

Re: McAfee Web Gateway failed start core service

the version is of the 3 appliance
7.4 ,,,,,,,7.4 HA
7.6 proxy for backup
the version wrong im sorry

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community