cancel
Showing results for 
Search instead for 
Did you mean: 
buggy49
Level 7

MWG7 & Yahoo Messenger

Is there any tutorial to configure MWG 7 proxy to work with Yahoo Messenger Client?

Thanks

0 Kudos
8 Replies
asabban
Level 17

Re: MWG7 & Yahoo Messenger

Hello,

I know we have KB69000 showing how to set up MWG to work with Windows Live Messenger. The KB article explains how you basically have to setup the IM proxy to get your IM Client communicate through MWG instead of directly connecting to the IM servers. Maybe it helps you to start.

There is no dedicated documentation about Yahoo that I am aware of at the moment.

Best,

Andre

0 Kudos
buggy49
Level 7

Re: MWG7 & Yahoo Messenger

Hello,

I've read this article and I've configured MWG7 and Yahoo client the way as it is described in knowledgebase. But whenever I try to login the client application crashes(i'm using last version of Yahoo downloaded from Yahoo web site). Ive tested it on diffrent computers diffrent os (xp, win7) . What version of Yahoo client was tested with MWG 7?

Regards

0 Kudos
asabban
Level 17

Re: MWG7 & Yahoo Messenger

Hello,

that sounds really strange. Are you able to send me a quick Screenshot showing the issue you are facing and the Version of the Yahoo Messenger you are using?

Thanks,

Andre

0 Kudos
buggy49
Level 7

Re: MWG7 & Yahoo Messenger

Hello,

When i try to login the application crashes an appears msgbox "Yahoo Messenger has stopped working"

Yahoo proxy enabled (default properties), settings comming form IE proxy settings.

I've looked into network traffic and at first Yahoo is trying to connect to http://vcs1.msg.yahoo.com/capacity and http://vcs2.msg.yahoo.com/capacity old webwasher 6.8.x returns something like this

COLO_CAPACITY=1
CS_IP_ADDRESS=98.136.48.88
Mwg 7 inserts its own address into CS_IP_Address line.

0 Kudos
asabban
Level 17

Re: MWG7 & Yahoo Messenger

Hello,

I am somehow able to connect to Yahoo Messenger with MWG in between.

What I did is:

- Install Yahoo Messenger 10.0.0.1270-de on a blank Windows XP machine

- Turn off the default GW for my XP machine, so it cannot connect directly to the Internet

- Pick a MWG 7.0.2.2, default configuration + Yahoo Messenger Proxy activated

- Modify the Windows XP local hosts file:

192.168.0.1  login.yahoo.com

192.168.0.1  vcs1.msg.yahoo.com

192.168.0.1  vcs2.msg.yahoo.com

- Configure 192.168.0.1:9090 as my Proxy Server in internet Explorer

- Create a Rule that skips URL Filtering for

URL.Host matches *.msg.yahoo.com

OR

URL.Host equals login.yahoo.com

I then restarted the Yahoo Messenger and it connected fine. I can see some data flowing through MWG. Probably there is some more work needed but at least I can basically connect. Unfortunately I do not have any contacts to check if everything is working, but connections seems to be ok.

Is anyone interested/able to perform the same steps and give it a try?

Best,

Andre

0 Kudos
smalldog
Level 12

Re: MWG7 & Yahoo Messenger

Hi Andre, I have the same problems and did somethings you suggested but no result. Any new for this? MWG 7.1, Yahoo: 10. Thanks!

0 Kudos
jackson1978
Level 7

Re: MWG7 & Yahoo Messenger

Dear asabban,

I try to use the way, but It's not work~

MWG 7.1.0.2 proxy mode and NTLM auth. with yahoo mesanger 11

(import default policy set "Try-Auth")

I use "authentication_server" policy from mcafee, it's work, but

you have to notice two thing:

1.refer the "IE-AuthServer.doc", make sure check the option"Automatic logon with current username and password"

   and "Use HTTP 1.1 through proxy connections" on IE.

2.enable "use proxy server to connect internet" and "HTTP proxy server" on yahoo messanger.

"authentication_server" policy

https://community.mcafee.com/servlet/JiveServlet/download/160448-6922/Authentication%20Server.xml

https://community.mcafee.com/servlet/JiveServlet/download/160448-6921/IE-AuthServer.doc

消息编辑者为:jackson1978 on 2011/7/28 上午09時28分35秒
0 Kudos
McAfee Employee

Re: MWG7 & Yahoo Messenger

I had that problem once when I misconfigured the proxy settings as an HTTP proxy instead of a SOCKS. Totally unrelated to what your doing, but perhaps it has to do with your proxy settings and how they are configured.


~Jon

0 Kudos