cancel
Showing results for 
Search instead for 
Did you mean: 
smalldog
Level 12

MWG Transparent Bridge Mode!

Jump to solution

Dear All,

I can configure MWG in transparent bridge mode with hardware appliance but it didn't work on virtual appliance (VMWare ESXi). It can not support with virtual?

Thanks,

Smalldog

0 Kudos
1 Solution

Accepted Solutions
asabban
Level 17

Re: MWG Transparent Bridge Mode!

Jump to solution

Hello,

generally those settings should be OK. For my lab I turned on all the three security settings on vSwitch0 and transparent modes immediately started working. It is important that these settings are also set to "Accept" on the vSwitch which has the "external" leg to the physical network, but if that is the case you should be good.

Are you certain that everything else in regards to transparent mode is configured correctly on the  MWG side?

What exactly is the problem you encounter?

Best,

Andre

0 Kudos
8 Replies
asabban
Level 17

Re: MWG Transparent Bridge Mode!

Jump to solution

As far as I know it is supported on virtual machines as well for the latest versions, but I am not 100%ly certain.

Anyway it should work. In my lab I had to configure the virtual switches to accept promiscuous packets, otherwise the transparent mode did not work for me. Did you try to change the options of the vSwitch?

Best,

Andre

0 Kudos
smalldog
Level 12

Re: MWG Transparent Bridge Mode!

Jump to solution

Hi Andre,

I tried with promiscuous packets but didn't work. Do i need configure anything else?

Thanks,

Smalldog

0 Kudos
asabban
Level 17

Re: MWG Transparent Bridge Mode!

Jump to solution

Can you add a screenshot of what setting on the virtual switch you have changed?

0 Kudos
smalldog
Level 12

Re: Re: MWG Transparent Bridge Mode!

Jump to solution

Thanks Asabban. Please see attach file cho configure on both 2 interfaces.

Regards,

Smalldog

0 Kudos
smalldog
Level 12

Re: MWG Transparent Bridge Mode!

Jump to solution

Hi Asabban, could you check it?

Thanks,

Smalldog

0 Kudos
asabban
Level 17

Re: MWG Transparent Bridge Mode!

Jump to solution

Hello,

generally those settings should be OK. For my lab I turned on all the three security settings on vSwitch0 and transparent modes immediately started working. It is important that these settings are also set to "Accept" on the vSwitch which has the "external" leg to the physical network, but if that is the case you should be good.

Are you certain that everything else in regards to transparent mode is configured correctly on the  MWG side?

What exactly is the problem you encounter?

Best,

Andre

0 Kudos
smalldog
Level 12

Re: MWG Transparent Bridge Mode!

Jump to solution

Hi Asabban,

I try to configure all way that working in physical appliance but on virtual that didn't work with the same settings. when i configure transparent mode i can not browse internet, ping ... I dont know why? maybe physical interface not support?

Thanks,

Smalldog

0 Kudos
smalldog
Level 12

Re: MWG Transparent Bridge Mode!

Jump to solution

Dear All,

I still stuck here. Anyone can help me?

Thanks,

Smalldog

0 Kudos