cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

MWG ICAP client ReqMode data not reaching dlp prevent

Hi All,

We have imported the ruleset  "DLP with ICAP" from Ruleset Library.and just provided the IP in the rule.

It is placed before the URL Filtering rule as all the Policies are with Action "Stop Cycle". We can telnet to the McAfee DLP Prevent box with 1344. After several troubleshooting also we cannot see the traffic is reaching the destination. we also have created a policy in the ePO that any data any incident should be logged. ePo recommended extention bundle has been installed.

please suggest what data shall we provide to troubleshoot this case.

Product versions:

MWG => 7.7.2

McAfee DLP Prevent => 11.0.300 (Managed by ePO)

ePO => 5.3.2

 

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community