cancel
Showing results for 
Search instead for 
Did you mean: 
jspanitz
Level 7

MWG 7 VMware Tools Install

Jump to solution

Searched on this but didn't see anything.  What is McAfee's position on installing the tools?  Is there a doc on this anywhere?

0 Kudos
1 Solution

Accepted Solutions
McAfee Employee

Re: MWG 7 VMware Tools Install

Jump to solution

I wouldnt update them, as they havent been vetted by our QA team. If you file an SR, I can file a feature request to do so. This way we arent doing anything that is a one-off and unsupported.

~jon

0 Kudos
5 Replies
McAfee Employee

Re: MWG 7 VMware Tools Install

Jump to solution

I believe its already installed. They might be out of date depending on the version you are are running though.

~Jon

0 Kudos
jspanitz
Level 7

Re: MWG 7 VMware Tools Install

Jump to solution

You are correct, it does show VMware Tools are "Running (3rd-party/Independent).

So how does one update them?  When I run:

     mount /dev/cdrom /mnt/cdrom

it fails saying "mount: mount point mnt/cdrom does not exist".

My lack of linux knowledge is obvioulsy shining through but a set of docs would be nice!

John

0 Kudos
McAfee Employee

Re: MWG 7 VMware Tools Install

Jump to solution

I wouldnt update them, as they havent been vetted by our QA team. If you file an SR, I can file a feature request to do so. This way we arent doing anything that is a one-off and unsupported.

~jon

0 Kudos
jspanitz
Level 7

Re: MWG 7 VMware Tools Install

Jump to solution

Well, oops, to late.  I updated them already   Hopefully we won't have any issues.

I'll open a SR anyhow to get the ball started.

0 Kudos
McAfee Employee

Re: MWG 7 VMware Tools Install

Jump to solution

Hi John,

just quickly - the reason fo the message is simply that there is no mount point for the CD. Shouldn't have anything to do with the VMWare tools, though! Below are seom steps which should help:

[root@20mwgappl /]# mount /dev/cdrom /mnt/cdrom

mount: mount point /mnt/cdrom does not exist

The above matches what you saw! Here is how to resolve this:


[root@20mwgappl /]# mkdir /mnt/cdrom

[root@20mwgappl /]# mount /dev/cdrom /mnt/cdrom

mount: block device /dev/cdrom is write-protected, mounting read-only

[root@20mwgappl /]# umount /mnt/cdrom/

[root@20mwgappl /]#

Michael

0 Kudos