cancel
Showing results for 
Search instead for 
Did you mean: 
erichk
Level 7

MWG 6.8.7 LDAP Authentication

Jump to solution

I changed the service account password used to authenticate users this morning. Authentication is working corectly for users browsing the web but not for administor users to authenticate to the proxy. I have a local admin user that I can use to access the proxies but I'd like to be able to use LDAP to authenticate individual administrators. Where is this setting? I can't seem to find it.

Thanks!

0 Kudos
1 Solution

Accepted Solutions
McAfee Employee

Re: MWG 6.8.7 LDAP Authentication

Jump to solution

First go to:

User managment > Administrators > LDAP/Radius Authentication

If "Use LDAP settings for HTTP Proxy" is selected

Then Go to: Configuration > Wizards > LDAP Configuration > Select "LDAP Authentication at the HTTP Proxy"

ElseIf "Use LDAP settings for ICAP server" is selected

Then Go to: Configuration > Wizards > LDAP Configuration > Select "LDAP Authentication at the ICAP server"

You should be able to change your defined password in the steps that follow.

Hope this helps,

Jon

0 Kudos
1 Reply
McAfee Employee

Re: MWG 6.8.7 LDAP Authentication

Jump to solution

First go to:

User managment > Administrators > LDAP/Radius Authentication

If "Use LDAP settings for HTTP Proxy" is selected

Then Go to: Configuration > Wizards > LDAP Configuration > Select "LDAP Authentication at the HTTP Proxy"

ElseIf "Use LDAP settings for ICAP server" is selected

Then Go to: Configuration > Wizards > LDAP Configuration > Select "LDAP Authentication at the ICAP server"

You should be able to change your defined password in the steps that follow.

Hope this helps,

Jon

0 Kudos