cancel
Showing results for 
Search instead for 
Did you mean: 
rajjesh
Level 9

MAGIC BYTE MISMATCH

Jump to solution


Dear Team,

We are using McAfee webgwasher 6.x. While accessing the below websites we are getting Magic bytes missmatch error. and the sites are blocked.

https://access.usbank.com/cpsApp1/index.jsp

https://americas-gss.siemens.com/Remedy-Help/GSS_NA_Support_Emails.htm

We tried enabling the Non-rectifiable media types with magic bytes mismatch, but no luck. We also tried adding the site under common ------ whitelist as follows

After the above changes, the block page & error msg disaapeared, but the page is not loading, instead loding as normal text, looking like coes.

0 Kudos
1 Solution

Accepted Solutions
dshock
Level 9

Re: MAGIC BYTE MISMATCH

Jump to solution

Common > Whitelist > Choose the appropriate policy in left-hand pane. (note: this is a per policy change)

The entry looked like:

String    access.usbank.com

Web      Any URL

I checked the box 'Media Type Filter' below

Add to Whitelist.

If you're still having issues, it would a good idea to consult the access/access denied logs to see if some of the css or other objects are getting blocked by a different filter in your policy.

Add'l info about your whitelist:

-you could also temporarily check all of the filters in your whitelist entry to see if the site loads by whitelisting all filters or if the problem persists.

0 Kudos
3 Replies
dshock
Level 9

Re: MAGIC BYTE MISMATCH

Jump to solution

I could replicate the "Magic Bytes Mismatch" issue you mentioned, but after a whitelist entry the page loads. It's possible there are some other rules unique to your configuration that are causing the page to not load fully. Have you had a chance to check out your access and access denied logs? (Reporting > View Log Files)

If you log block_res in one of these logs (Reporting > Log File Mgmt > Customize HTTP Access (denied)  log > Log File Structure)), you can get details about whether a request was blocked or allowed.

0 Kudos
rajjesh
Level 9

Re: MAGIC BYTE MISMATCH

Jump to solution

Hi Shock,

Can you please share in which way have you added the whitelist entry, may be I have not added the entry in the right manner.

0 Kudos
dshock
Level 9

Re: MAGIC BYTE MISMATCH

Jump to solution

Common > Whitelist > Choose the appropriate policy in left-hand pane. (note: this is a per policy change)

The entry looked like:

String    access.usbank.com

Web      Any URL

I checked the box 'Media Type Filter' below

Add to Whitelist.

If you're still having issues, it would a good idea to consult the access/access denied logs to see if some of the css or other objects are getting blocked by a different filter in your policy.

Add'l info about your whitelist:

-you could also temporarily check all of the filters in your whitelist entry to see if the site loads by whitelisting all filters or if the problem persists.

0 Kudos