cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MAGIC BYTE MISMATCH

Jump to solution


Dear Team,

We are using McAfee webgwasher 6.x. While accessing the below websites we are getting Magic bytes missmatch error. and the sites are blocked.

https://access.usbank.com/cpsApp1/index.jsp

https://americas-gss.siemens.com/Remedy-Help/GSS_NA_Support_Emails.htm

We tried enabling the Non-rectifiable media types with magic bytes mismatch, but no luck. We also tried adding the site under common ------ whitelist as follows

After the above changes, the block page & error msg disaapeared, but the page is not loading, instead loding as normal text, looking like coes.

1 Solution

Accepted Solutions
Level 9
Report Inappropriate Content
Message 4 of 4

Re: MAGIC BYTE MISMATCH

Jump to solution

Common > Whitelist > Choose the appropriate policy in left-hand pane. (note: this is a per policy change)

The entry looked like:

String    access.usbank.com

Web      Any URL

I checked the box 'Media Type Filter' below

Add to Whitelist.

If you're still having issues, it would a good idea to consult the access/access denied logs to see if some of the css or other objects are getting blocked by a different filter in your policy.

Add'l info about your whitelist:

-you could also temporarily check all of the filters in your whitelist entry to see if the site loads by whitelisting all filters or if the problem persists.

View solution in original post

3 Replies
Level 9
Report Inappropriate Content
Message 2 of 4

Re: MAGIC BYTE MISMATCH

Jump to solution

I could replicate the "Magic Bytes Mismatch" issue you mentioned, but after a whitelist entry the page loads. It's possible there are some other rules unique to your configuration that are causing the page to not load fully. Have you had a chance to check out your access and access denied logs? (Reporting > View Log Files)

If you log block_res in one of these logs (Reporting > Log File Mgmt > Customize HTTP Access (denied)  log > Log File Structure)), you can get details about whether a request was blocked or allowed.

Re: MAGIC BYTE MISMATCH

Jump to solution

Hi Shock,

Can you please share in which way have you added the whitelist entry, may be I have not added the entry in the right manner.

Level 9
Report Inappropriate Content
Message 4 of 4

Re: MAGIC BYTE MISMATCH

Jump to solution

Common > Whitelist > Choose the appropriate policy in left-hand pane. (note: this is a per policy change)

The entry looked like:

String    access.usbank.com

Web      Any URL

I checked the box 'Media Type Filter' below

Add to Whitelist.

If you're still having issues, it would a good idea to consult the access/access denied logs to see if some of the css or other objects are getting blocked by a different filter in your policy.

Add'l info about your whitelist:

-you could also temporarily check all of the filters in your whitelist entry to see if the site loads by whitelisting all filters or if the problem persists.

View solution in original post

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community