cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 10
Report Inappropriate Content
Message 1 of 2

I Broke YouTube - Help?

Jump to solution

I usually have a whitelist for YouTube URLs and then I use the YouTube API v3 ruleset to govern YT access for a specific policy. All of a sudden during testing today, all attempts to load videos resulted in the below:

YT_fail.PNG

I'm not sure why this is happening, and the rule trace doesn't show any errors from what I'm seeing. Does anyone have any tips for me?

1 Solution

Accepted Solutions
Highlighted
Level 10
Report Inappropriate Content
Message 2 of 2

Re: I Broke YouTube - Help?

Jump to solution

MWG blocked googlevideos.com via Media Sharing, Streaming Media Category Blocklist. Resolved.

View solution in original post

1 Reply
Highlighted
Level 10
Report Inappropriate Content
Message 2 of 2

Re: I Broke YouTube - Help?

Jump to solution

MWG blocked googlevideos.com via Media Sharing, Streaming Media Category Blocklist. Resolved.

View solution in original post

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community