cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 3

Ethernet Problem after Upgrading to 7.7.5.2

After upgrading Web Gateway from 7.5.4.2 to 7.7.5.2 the IP address on Eth0 is not communicating but Eth1 is.  Eth0 was originally the IP address for the Web Management Console and also for communication to upstream proxies.  This has now all changed to the IP address on Eth1.

Has anyone come across this before and any ideas on how to fix it?

2 Replies
catdaddy
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 2 of 3

Re: Ethernet Problem after Upgrading to 7.7.5.2

Note: Moved From Moderation Queue.

Cliff
McAfee Volunteer
Former Member
Not applicable
Report Inappropriate Content
Message 3 of 3

Re: Ethernet Problem after Upgrading to 7.7.5.2

Is this virtual or physical? If physical what model?

7.5.2 to 7.7.2 is the same underlying OS (McAfee Linux 2), so I wouldn't expect there to be any changes like that. There is definitely kernel updates, but I've not seen that happen.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community