cancel
Showing results for 
Search instead for 
Did you mean: 
jmhernando
Level 9

Enable ssh

Jump to solution

Hello,

our MWG have 22 port open and sshd service running, but we cannt access by ssh ("access is denied" error); I think in the installation we mark "disable ssh for root", is it possible change this configuration?

Thanks,

Jose.

0 Kudos
1 Solution

Accepted Solutions
McAfee Employee

Re: Enable ssh

Jump to solution

Hi Jose,

From the GUI, you should be able to edit the sshd_config file under Configuration > File Editor, then select the appliance you need to get into.

Inside the file you should see a line that says "PermitRootLogin no" or perhaps a commented outline saying "#PermitRootLogin yes".

Make sure you have an uncommented line saying "PermitRootLogin yes".

this is for MWG not SIEM

Best Regards,

Jon

3 Replies
leone
Level 7

Re: Enable ssh

Jump to solution

Hi,

try root as username and your password from the NGCP user.

0 Kudos
jmhernando
Level 9

Re: Enable ssh

Jump to solution

I'm trying with root user; I can access from virtual console, but by ssh (I already change the root password to test).

Thanks,

Jose.

0 Kudos
McAfee Employee

Re: Enable ssh

Jump to solution

Hi Jose,

From the GUI, you should be able to edit the sshd_config file under Configuration > File Editor, then select the appliance you need to get into.

Inside the file you should see a line that says "PermitRootLogin no" or perhaps a commented outline saying "#PermitRootLogin yes".

Make sure you have an uncommented line saying "PermitRootLogin yes".

this is for MWG not SIEM

Best Regards,

Jon