cancel
Showing results for 
Search instead for 
Did you mean: 
ozz
Level 7

DLP and Media type filtering in MWG 7.2.X.X

Jump to solution

DLP and Media type filtering are not working in MWG 7.2 ...I checked them by attaching files (texts, images and audio's) that I previously blocked in both cycles; requests and responses (with their Impeded objects)...I attached them to a message using my Hotmail account (yahoo also)...then I sent and received them without any blocking applied.

any ideas ?!?
REGARDS.

0 Kudos
1 Solution

Accepted Solutions
asabban
Level 17

Re: DLP and Media type filtering in MWG 7.2.X.X

Jump to solution

Hello,

do you have SSL Scanner enabled?

Best,

Andre

0 Kudos
6 Replies
asabban
Level 17

Re: DLP and Media type filtering in MWG 7.2.X.X

Jump to solution

Hello,

do you have SSL Scanner enabled?

Best,

Andre

0 Kudos
ozz
Level 7

Re: DLP and Media type filtering in MWG 7.2.X.X

Jump to solution

yes, it's enabled ...I've just disabled the rule "set client context"

thnx

0 Kudos
asabban
Level 17

Re: DLP and Media type filtering in MWG 7.2.X.X

Jump to solution

Hello,

I believe by disabling that rule you lost all SSL Scanner functionality. I recommend to enable it and check again.

Best,

Andre

0 Kudos
ozz
Level 7

Re: DLP and Media type filtering in MWG 7.2.X.X

Jump to solution

hello,

when I enabled the rule...then HTTPs sites do not work correctly (the site items and components appear disordered)

Thnx

0 Kudos
ozz
Level 7

Re: DLP and Media type filtering in MWG 7.2.X.X

Jump to solution

Hello,

Thnx sir, it works Now...I think that the problem was with the appliance itself...I tried to work with a VM..and then it worked

Regards,

0 Kudos
ozz
Level 7

Re: DLP and Media type filtering in MWG 7.2.X.X

Jump to solution

just like the attached Pic....
actually, also after enabling it ...the problem with media type filtering is still standingUntitled.png

Message was edited by: ozz on 4/22/13 7:42:42 AM CDT
0 Kudos