cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Configuration of Authenticate with external Server disappeared

Jump to solution
Hi Recently, I login with LDAP account failed. After check, the Configuration of Authenticate with external Server disappeared. I check audit log, I only see the log I enable authentication with LDAP, I didn't see any log about disable external authentication server. Could anyone has the same situation and please tell me how to check and resolve?
1 Solution

Accepted Solutions
asabban
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 6 of 7

Re: Configuration of Authenticate with external Server disappeared

Jump to solution

This issue only occurs in 9.2.13. It was immediately fixed and a patch was relased. See https://kc.mcafee.com/corporate/index?page=content&id=KB92141.

View solution in original post

6 Replies
asabban
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 7

Re: Configuration of Authenticate with external Server disappeared

Jump to solution

Hi,

what version is used?

Andre

Re: Configuration of Authenticate with external Server disappeared

Jump to solution

Hi Andre

We use 9.2.9.

asabban
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 7

Re: Configuration of Authenticate with external Server disappeared

Jump to solution

Hello,

okay, for 9.2.9 there is no known issue. In 9.2.13 there was some change that periodically turned off the "External Account" configuration in the UI. I Would recommend to upgrade to a more recent version soon anyway. Then monitor if the issue shows up again.

Andre

Re: Configuration of Authenticate with external Server disappeared

Jump to solution

Hi Andre

Could you provide document for this if this is addressed because we do have 9.2.13 device.

Which version do you recommend to avoid I meet this situation?

asabban
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 6 of 7

Re: Configuration of Authenticate with external Server disappeared

Jump to solution

This issue only occurs in 9.2.13. It was immediately fixed and a patch was relased. See https://kc.mcafee.com/corporate/index?page=content&id=KB92141.

View solution in original post

Re: Configuration of Authenticate with external Server disappeared

Jump to solution

Hi Andre

Thanks for you reply, I will upgrade to fix it.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community