cancel
Showing results for 
Search instead for 
Did you mean: 
Folcan
Level 10
Report Inappropriate Content
Message 1 of 7

Communication beetwen ePO and WebGateway failed

Hello,

I have somes troubles when I try to register WebGateway Appliance into my ePO Server.

Webgateway version : 7.2.0.3.0 (13935)

ePO serveur : 4.6.3 (build 197)

ePO extensions : Email and WebGateway 1.4.174

When I register my webgateway appliance, I have the popup screen for the Certificate Details. Click YES, and an error message appair :

"Communication test couldn't connect connect to the server. Please check your configuration."

I use the default port 9090 for the communication, and there is no network problem.

With a network capture on the epo server, i can see paquets beetwen ePO and WebGateway with good responses.

I used the "epo" login and a password define into the WebGateway ePolicy Orchestrator Settings.

I created an user ePO in the appliance with the role "ePO comon catalog Administrator"

I created a ruleset "Bypass ePO Requests" at the top level of my policy's.

I dont understand what is wrong.

Any ideas ?

Regards,

6 Replies
McAfee Employee jscholte
McAfee Employee
Report Inappropriate Content
Message 2 of 7

Re: Communication beetwen ePO and WebGateway failed

Do the username and password for both specified accounts match?

If not, please try that (they actually need to be the same).

Best,

Jon

Folcan
Level 10
Report Inappropriate Content
Message 3 of 7

Re: Communication beetwen ePO and WebGateway failed

Hello Jon,

Yes they match.

I use "admin" user for "Console Credentials". Password is good and i can login to the appliance with this username/password

I use a user "epo" for Communication Credentials. I defined the password on "Configuration > Appliances > ePolicyOrchestrator > Password", and created a user on my WebGateway called "epo" with the same password.

I tried to change the user "epo" by "admin", but dont work too mutch.

First conf :

Console Credentials

User : admin

Password : mypasswordadmin

Communication Credentials

User : epo

Password : mypasswordepo

Configuration > Appliances > ePolicyOrchestrator :

Username : epo

Password : mypasswordepo

Result : Communication test error...

Second conf :

Console Credentials

User : admin

Password : mypasswordadmin

Communication Credentials

User : admin

Password : mypasswordadmin

Configuration > Appliances > ePolicyOrchestrator :

Username : admin

Password : mypasswordadmin

Result : Communication test error...

Thanks for your help

Re: Communication beetwen ePO and WebGateway failed

Were you able to resolve this issue?  I'm experiencing the same issue with no resolution from McAfee quite yet.

Re: Communication beetwen ePO and WebGateway failed

I had the same error, the problem was too strong password.

Try to test to use only numbers or letters in epo logins.

Re: Communication beetwen ePO and WebGateway failed

Great!! I had the same error which was fixed using your suggestion!
McAfee Employee moekhass
McAfee Employee
Report Inappropriate Content
Message 7 of 7

Re: Communication beetwen ePO and WebGateway failed

Console Credentials : For access to the host GUI > This is a local account on MWG

Communication Credentials : For statistics retrieval and list management > This is an account in ePO. This account should also be configured in MWG.

More McAfee Tools to Help You
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • Visit: Business Service Portal
  • More: Search Knowledge Articles
  • ePolicy Orchestrator Support

    • Download the new ePolicy Orchestrator (ePO) Support Center Extension which simplifies ePO management and provides support resources directly in the console. Learn more about ePO Support Center