cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
ZanG
Level 7
Report Inappropriate Content
Message 1 of 1

Cannot update the appliance

Hi everybody,

I have weird problem. We have two Mcafee Web Gateways in load-balancing mode and last Tuesday I tried to update both nodes from 8.1.1 version to 8.1.5. The 2nd node updated without a problem. But 1st (main) node was unable to update due to problems accessing the update files. I checked the logs and noticed when the proxy connected to various mirrors, it added the asc extension to the file it wanted to download. Because of that it couldn't find the file on none of the servers.

Here is a part of the log, where you can see the problem:

[2019-08-27 19:04:37 +0200] Trying Proxy Server: 
[2019-08-27 19:04:37 +0200] update started.
[2019-08-27 19:04:37 +0200] Loaded plugins: changelog, fastestmirror
[2019-08-27 19:04:38 +0200] Loading mirror speeds from cached hostfile
[2019-08-27 19:04:38 +0200] * epel: ftp.arnes.si
[2019-08-27 19:04:38 +0200] * mlos-8-gen_release-base: appliance1.webwasher.com
[2019-08-27 19:04:38 +0200] * mlos-8.0.2.0-gen_release-base: appliance1.webwasher.com
[2019-08-27 19:04:38 +0200] * mlos-main-gen_release-base: appliance1.webwasher.com
[2019-08-27 19:04:38 +0200] https://ftp.arnes.si/mirrors/epel/7/x86_64/repodata/repomd.xml.asc: [Errno 14] HTTPS Error 404 - Not Found
[2019-08-27 19:04:38 +0200] Trying other mirror.
[2019-08-27 19:04:38 +0200] To address this issue please refer to the product documentation.
[2019-08-27 19:04:38 +0200] https://ftp.plusline.net/epel/7/x86_64/repodata/repomd.xml.asc: [Errno 14] HTTPS Error 404 - Not Found
[2019-08-27 19:04:38 +0200] Trying other mirror.
[2019-08-27 19:04:38 +0200] https://mirror.23media.com/epel/7/x86_64/repodata/repomd.xml.asc: [Errno 14] HTTPS Error 404 - Not Found
[2019-08-27 19:04:38 +0200] Trying other mirror.
[2019-08-27 19:04:38 +0200] https://mirror.infonline.de/epel/7/x86_64/repodata/repomd.xml.asc: [Errno 14] HTTPS Error 404 - Not Found
[2019-08-27 19:04:39 +0200] Trying other mirror.
[2019-08-27 19:04:39 +0200] https://ftp.wrz.de/pub/fedora-epel/7/x86_64/repodata/repomd.xml.asc: [Errno 14] HTTPS Error 404 - Not Found
[2019-08-27 19:04:39 +0200] Trying other mirror.
[2019-08-27 19:04:39 +0200] https://ftp-stud.hs-esslingen.de/pub/epel/7/x86_64/repodata/repomd.xml.asc: [Errno 14] HTTPS Error 404 - Not Found

MWG wants to download a file called repomd.xml, but it is not found because it adds an asc axtension to it (that kind of file doesn't exist on any of the mirrors (it only exists without the asc extension))

Anybodo knows a solution to the problem?

Thank you in advance, best regards.

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community