cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot start SFTP/FTP connection to Log server

Currently, I have a log server working with old McAfee WebReporter and I'm configuring a Content Security Report, then, when I try to add in "ePO -> Report Server -> Actions -> New" the Log server to can access the same logs used in WebReporter, I cannot establish the connection between ePO and Log Server. Is there any special configuration to do in Log Server (it is a Linux)? I've enabled FTP service in Log Server too, but the same results.
6 Replies
McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 2 of 7

Re: Cannot start SFTP/FTP connection to Log server

What version epo and does your log server support tls 1.2?

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: Cannot start SFTP/FTP connection to Log server

Hi,

I have ePolicy Orchestrator 5.10.0 (Build 2428) installed and from the Log server TLS1.2 is supported.

McAfee Employee cdinet
McAfee Employee
Report Inappropriate Content
Message 4 of 7

Re: Cannot start SFTP/FTP connection to Log server

Ok, thanks.  I am going to transfer this over to the content security reporter team, as they are more familiar with their product that they support.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: Cannot start SFTP/FTP connection to Log server

Hi,

OK, thank you! I will wait for the support.

AaronT
Level 10
Report Inappropriate Content
Message 6 of 7

Re: Cannot start SFTP/FTP connection to Log server

I believe ePO uses port 9112 to communicate to the log server.  It also would then need 9121 open for FTP/FTPS.

Are those open and can you connect from the ePO server to the Report Server on those ports?

Re: Cannot start SFTP/FTP connection to Log server

Hi,

Thanks for the observation, currently I don't have a Firewall between both servers.

But checking telnet to both ports, there is not possible to connect.

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community