cancel
Showing results for 
Search instead for 
Did you mean: 

CSR reporting only "unauthenticated user-agent" as Username when reporting

This may need to be in ePO or Content Security Reporter. I am not sure if the issue is a setting on the MWG or ePO or CSR, but when pulling reports, I am not seeing the Active Directory user accounts associated with the web browsing reports.

Any idea on how to make this work correctly?

Stewart
2 Replies
AaronT
Level 10
Report Inappropriate Content
Message 2 of 3

Re: CSR reporting only "unauthenticated user-agent" as Username when reporting

Are you logging correctly based on the documentation? Some fields, like "auth_user" require quotes around the value - "Authentication.UserName" is the field and quotes must be around it. The CSR documentation does a decent job of documenting the fields and if they need quotes
Highlighted

Re: CSR reporting only "unauthenticated user-agent" as Username when reporting

No that is not the answer. When I run a report sometimes a username is shown, but mostly I see "unauthenticated"

The whole purpose of using the MWG was to get user data tied to browsing for auditing.

Stewart
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community