cancel
Showing results for 
Search instead for 
Did you mean: 
bighead
Level 7

CPU Working on 98-99%

Jump to solution

Hi guys.

First of all, sorry for my English...

I have two appliances MWG 5500 at my company.

Both of then with MWG 7.1.0.7 software.

Since last friday (May, 18) the two appliances started to work and sometime later (about 2 hours and a half) all the processors are in use by the mwg-antimalware process...

At linux shell with top command, I can see that almost the 24 processors are working for this thread (mwg-antimalware).

Does anyone here have this problem too?

Just for information, I didn't have made any changes since 1 month ago...

Thanks all for helping!

Regards...

I have printed the dashboard screen of one of then...

0 Kudos
1 Solution

Accepted Solutions
asabban
Level 17

Re: CPU Working on 98-99%

Jump to solution

Hello Thiago,

if a process is running with 100% CPU usage for such a long time usually there is some problem. I recommend to create a Feedback (Troubleshooting -> Feedback) and submit it to support for further analysis.

Best,

Andre

0 Kudos
6 Replies
asabban
Level 17

Re: CPU Working on 98-99%

Jump to solution

Hello Thiago,

if a process is running with 100% CPU usage for such a long time usually there is some problem. I recommend to create a Feedback (Troubleshooting -> Feedback) and submit it to support for further analysis.

Best,

Andre

0 Kudos
bighead
Level 7

Re: CPU Working on 98-99%

Jump to solution

Thanks a lot... I've openned a SR and the problem was solved.

It was the number of working threads that here in my office was diferent from default!

Thanks Andre and sorry for long time without answer!

0 Kudos
RayP
Level 7

Re: CPU Working on 98-99%

Jump to solution

Hi Thiago,

How was it solved?

Did you changed the working threads?

Regards,
Ray

0 Kudos
bighead
Level 7

Re: CPU Working on 98-99%

Jump to solution

Hi Ray!

Yeah... I changed to the default value of working threads and the problem was solved. Default value is 50.

Best,,

0 Kudos

Re: CPU Working on 98-99%

Jump to solution

Hi, what did you change the value to and was this a recommendation from McAfee.

Thx

0 Kudos

Re: CPU Working on 98-99%

Jump to solution

Hi, I have the same problem. cpu load is ~"300%". But just for 30 min and then ok.. yesterday we had the same problem two times... which values did you change to what? attached my current settings. What's the consequence if I

change the settings e.g from 25 to 100?

anti-malware.PNG

Message was edited by: renata.petrasova on 7/30/13 2:27:06 AM CDT
0 Kudos