cancel
Showing results for 
Search instead for 
Did you mean: 
rajjesh
Level 9

Browser unable to display webpage instead shows blank page

Dear Team,

We are using Mcafee webgateway 6.x. Now a days we are observing that the users are getting a blank page when trying to access internet.

When looking into the logs we found memory overload messages. looking at this we have enabled the mutiprocessing mode. However still the problem arrives intermittently.

We had created a tcpdump when the issue was reproduced. In the below screenshot we are able to see that when the three way handshake successfully happens between the client - 132.186.198.139 and the proxy - 132.186.198.2, there is 503 service unavailable error return code from the proxy. Then there is a request from the client to proxy for cisco.com, which fails to load and the user gets and blank page.

I have attached the pcap file if anyone wish to look further in the capture.

An immediate reply would be appreciated.

0 Kudos
4 Replies
rajjesh
Level 9

Re: Browser unable to display webpage instead shows blank page

Message was edited by: rajjesh on 9/5/13 7:24:32 AM CDT
0 Kudos
McAfee Employee

Re: Browser unable to display webpage instead shows blank page

Hi Rajesh,

A 503 is indcative of overload related issues, please be sure to file a SR so we can get it looked at. If you have an SR please let us know it.

Best,

Jon

0 Kudos
rajjesh
Level 9

Re: Browser unable to display webpage instead shows blank page

Dear Jon,

Please find the SR # <4-3456312396 no which we have already opened with support and have shared the same dumps as attached here. We have no response from team yet.

0 Kudos
McAfee Employee

Re: Browser unable to display webpage instead shows blank page

Sounds good, looks like we're waiting on a feedback file, please deliver that to the case and follow the advice already given by Ralf to remediate the issue.

-- do not post the feedback file here --

Best,

Jon

0 Kudos