cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 3

Blocking rule does not work

Hello friends.

I have a rule to block users, however it does not work.

need much help from you.

blockingnotwork.png

thank you

2 Replies
Former Member
Not applicable
Report Inappropriate Content
Message 2 of 3

Re: Blocking rule does not work

Hi Bruno,

Please make sure your list entries match the exact usernames that you are trying to block. Be careful not to have any spaces at the end of your list entries or they will not match.

Regards,

Patrick

Former Member
Not applicable
Report Inappropriate Content
Message 3 of 3

Re: Blocking rule does not work

Did you try an authetication test? Go to Policy => Settings => Authentication and under that select the method you configured to autheticate. On the right of the screen select Authentication Test and try with a user that you are testing.

Regards,

Julio.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community