cancel
Showing results for 
Search instead for 
Did you mean: 
cezmi.cal
Level 7

Adobe Flash Player Update Error

Hi everybody,

I use MWG 7.2.0.2 in explicit proxy mode,

When I try to update flash player (install_flashplayer11x32_mssd_aih), it gives error message. When I bypass *.adobe.com* URL, it is updated seccesfully. When I look access.log file, installer connect to followings address:

[05/Nov/2012:11:37:20 +0200] "" 172.17.13.241 304 "GET http://www.adobetag.com/d1/adobe/live/getadobecom.js HTTP/1.1" "Business" "Minimal Risk" "" 270 500 "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)" "" "0" ""

[05/Nov/2012:11:37:20 +0200] "" 172.17.13.241 200 "GET http://dlmping2.adobe.com/dlm/dlm.gif?site=live&aih_name=flashplayer11&os=win&os_ver=6.1.7601.65536&... HTTP/1.1" "" "-" "" 293 365 "Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1.7601.65536; en-US)" "" "0" ""

[05/Nov/2012:11:37:20 +0200] "" 172.17.13.241 200 "GET http://stats.adobe.com/b/ss/mxmacromedia/1/H.24.4T/s54420474650048?AQB=1&ndh=1&t=5%2F10%2F2012%2011%... HTTP/1.1" "" "-" "" 745 797 "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)" "" "0" ""

[05/Nov/2012:11:37:23 +0200] "" 172.17.13.241 304 "GET http://platformdl.adobe.com/SSN/AIH/icons/flash.png HTTP/1.1" "" "-" "" 263 568 "Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)" "" "0" ""

[05/Nov/2012:11:37:23 +0200] "" 172.17.13.241 200 "GET http://platformdl.adobe.com/SSN/AIH/meta/flashplayer11x32_114402287.solidpkg HTTP/1.1" "" "-" "" 11051 264 "Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1.7601.65536; en-US)" "" "0" ""

[05/Nov/2012:11:37:24 +0200] "" 172.17.13.241 200 "GET http://tracker21.54363719-27f0-4244-91d0-233d2617895c.automated.snxd.com/?info_hash=%F6l%AF%94%0De%9... HTTP/1.1" "Internet Services" "Minimal Risk" "text/html" 364 556 "Solid Core/0.82 (compatible; MSIE 8.0; Windows NT 6.1.7601.65536; en-US)" "" "0" ""

[05/Nov/2012:11:37:24 +0200] "" 172.17.13.241 200 "CONNECT get.adobe.com:443 HTTP/1.1" "" "-" "" 7918 664 "" "" "0" ""

I have addedd this sites to "Global Whitelist" as you can see on following screen shot:

whitelist.png

I dont want to exclude all "adobe.com" domain; therefore, I need help if anybody knows something about this issue.

Regards,

0 Kudos