cancel
Showing results for 
Search instead for 
Did you mean: 
0range
Level 7

AV verification failures

We're just doing the initial setup of a 4500B.  We upgraded to 7.2, now we're having Malware filter errors.  If we enable Malware filtering, all sites are blocked.  If we disable Malware filtering, we can at least browse thru the device as an http proxy. 

We also see some DAT file download errors in the Dashboard.   Manual updates seem to work, more or less. Most automatic DAT downloads work, but a few fail each time.

Also, these messages keep repeating every 5 seconds in mwg-core.errors.log

[2012-07-12 14:33:14.711 -05:00] [AV] [ErrorVerifyingEngine] Failed to verify AntiVirus engine 'Anti-Malware'. Details: 'Scanning test data failed!'.

[2012-07-12 14:33:19.712 -05:00] [AV] [ErrorVerifyingEngine] Failed to verify AntiVirus engine 'Anti-Malware'. Details: 'Scanning test data failed!'.

[2012-07-12 14:33:24.712 -05:00] [AV] [ErrorVerifyingEngine] Failed to verify AntiVirus engine 'Anti-Malware'. Details: 'Scanning test data failed!'.

[2012-07-12 14:33:29.713 -05:00] [AV] [ErrorVerifyingEngine] Failed to verify AntiVirus engine 'Anti-Malware'. Details: 'Scanning test data failed!'.

[2012-07-12 14:33:34.714 -05:00] [AV] [ErrorVerifyingEngine] Failed to verify AntiVirus engine 'Anti-Malware'. Details: 'Scanning test data failed!'.

Nothing's being blocked in the firewall.

0 Kudos
2 Replies
McAfee Employee

Re: AV verification failures

Hello,

is there any indication in the update log, that something wen't wrong?

thanks,

Michael

0 Kudos
0range
Level 7

Re: AV verification failures

The issue appears resolved.  Other blogs and forums say this happens from time to time with the CDN's used.  I'm also not sure how much was just rebooting it a few times during the setup and letting it sit and do its updates for a couple nights.

0 Kudos