cancel
Showing results for 
Search instead for 
Did you mean: 
itagsupport
Level 9

7.0.2 No Packages marked for Upgrade

Hi

I just wanted to upgrade our own and a customers MWG to 7.0.2 through the GUI, but it just tells me "No Packages marked for Upgrade".

Is it already available for online upgrade?


Regards

Roman

0 Kudos
6 Replies
dcaffrey
Level 10

Re: 7.0.2 No Packages marked for Upgrade

Hi,

You have to login as root to the console via ssh and run the following commands

yum install yumconf-7.0.2-mwg

yum upgrade

When this has completed restart the appliance, I've performed this on both of mine with no issues, it's documented in the release notes.

Dec

0 Kudos
itagsupport
Level 9

Re: 7.0.2 No Packages marked for Upgrade

Hi

I saw this too, but I would expect it to work as well through the GUI. Most of the users will just click on "update appliance".

I suppose that the GUI option just triggers a yum update in the background........

Regards

Roman

0 Kudos
dcaffrey
Level 10

Re: 7.0.2 No Packages marked for Upgrade

Hi,

I was waiting for a fix which support informed me was in 7.0.2, in the notification they informed me that the upgrade had a different upgrade process than previous versions so I didn't even try the online option.

Dec

0 Kudos
McAfee Employee

Re: 7.0.2 No Packages marked for Upgrade

Sali Roman,

page 6 in the release notes:

Install the repository
To install the repository that is needed for an update:

1    From a system console, log on to the appliance using SSH.
2    Run the following command: yum install yumconf-7.0.2-mwg

This will get a head in the future, for now it is just console.

Why we did this? We don't want to just dump a version on a customer who wants to stay in the 7.0.1.x line. Now our customers have to willingly install the repo for 7.0.2.

best,

Michael

0 Kudos
itagsupport
Level 9

Re: 7.0.2 No Packages marked for Upgrade

OK, thanks for the info.

Regards

Roman

0 Kudos

Re: 7.0.2 No Packages marked for Upgrade

Thanks for starting this thread!  We have run into the same issue here and are looking at upgrading to 7.0.2.  Hopefully we'll be able to get this update applied shortly.

0 Kudos