cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

(16000) ICAP client filter error: no ICAP server available.

Hello,

I installed Mcafee Web Gateway on dedicated ICAP server, enabled the ICAP option and added "ICAP Client" in rules.

I configured my BIG-IP as needed, but when I try and upload eicar file i get the following message on tcpdump:

<!--Info-->

<table class="infoTable">

  <tr>

    <td class="infoData">

      <b>URL: </b><script type="text/javascript">break_line("http://10.241.185.201/sell.php");</script><br />

        <script type="text/javascript">

          writeToDocument("<b>URL Categories: </b>" + "" );

        </script><br />

      <b>Current Rule ID: </b>277<br />

      <b>Current Rule Name: </b>Call ReqMod Server<br />

      <b>Error Message: </b>(16000) ICAP client filter error: no ICAP server available.<br />

    </td>

  </tr>

</table>

<!--/Info-->

Anyone knows how can I fix it? I'm attaching pictures of my configuration.

1 Reply
McAfee Employee jscholte
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: (16000) ICAP client filter error: no ICAP server available.

Hi Saart,

When MWG is the ICAP server, you dont need the ICAP Client rules. You only need to enable the listener (1344).

Disable the ICAP Client rules and you should be working.

Best Regards,

Jon

ePO Support Center Plug-in
Check out the new ePO Support Center. Simply access the ePO Software Manager and follow the instructions in the Product Guide for the most commonly used utilities, top known issues announcements, search the knowledgebase for product documentation, and server status and statistics – all from within ePO.