cancel
Showing results for 
Search instead for 
Did you mean: 
rrajaman
Level 9

Which versions of Foundstone/McAfee Vulnerability Manager are supported for upgrade to version 6.8?

Which versions of Foundstone/McAfee Vulnerability Manager are supported for upgrade to version 6.8?  What is the upgrade path from a non-supported version of Foundstone to MVM 6.8?

0 Kudos
3 Replies
cgrim
Level 13

Re: Which versions of Foundstone/McAfee Vulnerability Manager are supported for upgrade to version 6.8?

Hi Raj,

McAfee Vulnerability Manager 6.5.x and 6.7.x are curently under support.  Customers can upgrade from either of these versions directly to MVM 6.8.  Please see the Install Guide for minimum system requirements, and details on how to run the upgrade.

If you have an unsupported version of Foundstone (4.x, 5.x or 6.x), you need to first upgrade to supported version of MVM before going to 6.8.

-Cathy

0 Kudos
ebroderick
Level 7

Re: Which versions of Foundstone/McAfee Vulnerability Manager are supported for upgrade to version 6.8?

Hi Cathy - we are looking to do a clean install today of a newer version of MVM.   We Currently have 6.5 but would like to jump to the most stable current ver.  Which ver would you reccommend?

We don't necessarially need to migrate the data in the old ver. and can rebuilt our host population if required.  We can leave the old instance up for a time until we're ready to purge.

Thanks - Ed

0 Kudos
cgrim
Level 13

Re: Which versions of Foundstone/McAfee Vulnerability Manager are supported for upgrade to version 6.8?

Hi Ed,

You can go from 6.5 to 6.8 without issue.  You will need to be sure you meet the minimum requirements before you do.  For example you will need SQL2005.  The Upgrade Steps plus requirements are all in the Install Guide(s), which you can get off the download site, with your valid grant number, here:

https://secure.nai.com/apps/downloads/my_products/login.asp?region=us&segment=enterprise

Hope that helps!
Cathy

0 Kudos