cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Level 9
Report Inappropriate Content
Message 1 of 6

McAfee Asset Manager 6.6 Issues

Jump to solution

I have read the MVM Product guide, Install guide, integration guide, and configuration guide for both console & sensor. The step outlined in KB75831 (How do I connect the Asset Manager Sensor to the Asset Manager Console?) I have completed.

The steps are:

Use the following steps to update the IP address and port used report to the Asset Manager Console:

  1. Select Configuration in the Module Selection bar.
  2. Select the System Parameters tab, and click Console. You see The MAM console page.
  3. To send information to an Asset Manager Console, select Report to Console and specify the necessary IP address and port information.

    NOTE: The port must remain 63223. Do not change this.
        
  4. Click Save.

I have the console & Sensor on 2 separate VM servers and by the guide the sensor should be reporting to the console. However we are only seeing one IP, the Console IP.

The following steps are where its failing: (None of the sensors are showing)

Create a new directory

This section describes how to create a new directory.

1 - In the Navigation tree, right-click the node in which you want to create a directory folder, then select New. A new folder entity is added to the tree.

Note-A Sensor can be assigned to only one directory at a time

2 - Assign a Sensor to a directory

This section describes how to assign a collector to a directory.

3 - Task - Open Sensor Pane icon. Select the IP address of the Sensor, and drag and drop the Sensor onto the relevant directory in the Navigation tree.

Note - A Sensor can be assigned to only one directory at a time. If the Sensor has already been assigned to a different directory, it will no longer appear in the Sensor pane.

4 -  Repeat this step as necessary.

Note - To view the Sensors assigned to a specific directory, expand the corresponding node in the tree.

Is there a better detailed checklist available?


1 Solution

Accepted Solutions
Level 9
Report Inappropriate Content
Message 5 of 6

Re: McAfee Asset Manager 6.6 Issues

Jump to solution

Solved my own issue awhile back. Updating post.

When the McAfee Asset Manager extension was added to ePO, the use of the MAM console was no longer necessary.

View solution in original post

5 Replies

Re: McAfee Asset Manager 6.6 Issues

Jump to solution

Moved from Community Help to Business > MVM for better support - Moderator

Level 9
Report Inappropriate Content
Message 3 of 6

Re: McAfee Asset Manager 6.6 Issues

Jump to solution

Thank you Ex

Re: McAfee Asset Manager 6.6 Issues

Jump to solution

You're welcome 😉

Level 9
Report Inappropriate Content
Message 5 of 6

Re: McAfee Asset Manager 6.6 Issues

Jump to solution

Solved my own issue awhile back. Updating post.

When the McAfee Asset Manager extension was added to ePO, the use of the MAM console was no longer necessary.

View solution in original post

Re: McAfee Asset Manager 6.6 Issues

Jump to solution

Thanks for updating the thread 😉

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community