Showing results for 
Search instead for 
Did you mean: 
Level 7

MVM database install problems


We are trying to install the foundstone/MVM software 7.5 – R2 (which appears to be the latest available) on a Windows 2012 R2 server and running into a problem with the database creation. 


We are doing a custom install so everything is on one server except the database which points to one of our existing SQL database servers (that way we won’t need another SQL licence)


The specs on the download page list server 2012 R2 as OK, but it comes with .NET 4.5 installed by default, and there is also a note here:




Installation fails when trying to install the McAfee Vulnerability Manager database on a system running .NET 4.0. (589403)


Remove NET 4.0 before installing McAfee Vulnerability Manager. This is documented in the McAfee Vulnerability Manager Install Guide.

We found that note after attempting the install several times.

The problem is removing .NET 4 on windows 2012 R2 will remove the windows GUI among other things since its all integrated.

When we run the installer, it does a quick check and says everything is OK (even though .NET 4.5 is installed) and proceed to install, but the database creation fails.

We’ve tried using different methods, both the “sa” password and the windows authentication to the database.  Both fail, and looking at the database logs on the SQL server, all attempts show a failed “sa” login with a bad password (even when trying the windows authentication it shows a failed “sa” login attempt),  we’ve tried both SQL 2012 SP2 and SQL 2008 R2 SP2 and get the same result. 

Does anyone have any ideas?


0 Kudos