cancel
Showing results for 
Search instead for 
Did you mean: 

MVM and Windows 7x64

I recently updated from the older Foundstone product to the newer McFee Vulnerability Manger 7 (MVM).  I am running into an issue scanning Windows 7 x64 machines.  Every time I conduct a scan the Operating System Summary shows them as [ Unknown ].  I have tried several differnt techniques ranging from allowins all ports from and to the server on the client and even disabled the Windows Firewall as well as disabled the McAfee Access Protection and On Demand Scanning on the client.  But I still get the Unknown system found.

Any help would be great.

Thanks

Paul

2 Replies
Highlighted

Re: MVM and Windows 7x64

Hi Paulhorn,

you have to enable the service "Remote Registry". It happened to me before and I resolved it as described.

Good luck!

JR 

Re: MVM and Windows 7x64

Gooru,

Thanks for the quick reply.  I went ahead and enabled the service along with the WMI that the documentation shows but it still reports [ Unknown ].  I am thinking it might be with the Group Policy that it is in.  I have it in one that is defined by the United States Government Configuration Baseline (USGCB).  Will attempt to place it in the default domain policy to see if it works.  Wouldnt think it would be that since the XP machines are in one that is driven from the Federal Desktop Core Configuration (FDCC).

UPDATE:  It was an issue with the USGCB Group Policy for sure.  Took it out to the default domain and it reported as Windows Vista along with info on services. 

Message was edited by: paulhorn77 on 3/31/11 10:55:11 AM CDT
More McAfee Tools to Help You
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • Visit: Business Service Portal
  • More: Search Knowledge Articles
  • ePolicy Orchestrator Support
  • The McAfee ePO Support Center Plug-in is now available in the Software Manager. Follow the instructions in the Product Guide for more.