cancel
Showing results for 
Search instead for 
Did you mean: 
amardeep
Level 9

MVM 7.5 - TransformerX.exe

Jump to solution

Hello All,

I tried upgrading my MVM 7.0 Dual server test environment ( on windows server 2008 R2 SP1 and SQL server 2008 SP2) to MVM 7.5 and found that On initial login to console I get API related error related to login and then after that I restarted all services on FCM. Post that it allowed me to login to console but things were Damn slow.

I then logged in to server containing DB and found that even I was not able to login to SQL management studio due to time out error. After checking the windows task manager, I see that CPU usage is 100% and is fluctuating and the process that's consuming most of that is TransformerX.exe*32. I believe this is a Foundstone process as it goes to a installer at the location - C:\Windows\Temp\FoundScanDBTemp\SCAP_1089_m1787_20120928_0141\WinContent-1089

Could someone please tell me if this is expected or do we need to do some settings to avoid this?

Thanks,

Amar Deep

0 Kudos
1 Solution

Accepted Solutions
cgrim
Level 13

Re: MVM 7.5 - TransformerX.exe

Jump to solution

Hi Amar Deep,

That process is used when we try to process a PDF report.

Perhaps you want to move the Report Server off the system where you've installed the Database.  There's a great KB about moving the Report Server...

https://kc.mcafee.com/corporate/index?page=content&id=KB53288

I hope it helps!
Cathy

0 Kudos
2 Replies
cgrim
Level 13

Re: MVM 7.5 - TransformerX.exe

Jump to solution

Hi Amar Deep,

That process is used when we try to process a PDF report.

Perhaps you want to move the Report Server off the system where you've installed the Database.  There's a great KB about moving the Report Server...

https://kc.mcafee.com/corporate/index?page=content&id=KB53288

I hope it helps!
Cathy

0 Kudos
amardeep
Level 9

Re: MVM 7.5 - TransformerX.exe

Jump to solution

That Helps. Thanks Cathy.

--Amar Deep

0 Kudos