cancel
Showing results for 
Search instead for 
Did you mean: 
arsalan
Level 8

MVM 7.5 Dashboard is not Refreshing

hi

I have a problem in my Dashboard.

I'm not sure what happened but it stopped working.

We have daily Scans in our company and the vul db is uptodate.

I tried with all available web browsers and but I got the same results.

I uploaded a picture of my current dashboard status, as you can see it didn't count anything from 2015-06-02 and Organization Vulnerability Count Trend is waiting for data!

Any help will be appreciated.

Thanks.

MVMPR.png

0 Kudos
4 Replies
vine0015
Level 7

Re: MVM 7.5 Dashboard is not Refreshing

Hello, I started having the same issue this week.  Did you find a solution?

0 Kudos
madamada16
Level 7

Re: MVM 7.5 Dashboard is not Refreshing

Hi to all,

hope this help.

https://kc.mcafee.com/corporate/index?page=content&id=KB83193

Also please do the following

Open the FCM Console

-Select the Tools->Preferences menu option.

-Select the Database tab.

-Place a check under 'Recurring' for each maintence task.  Let me know if any are disabled.

-If you wants to runs these now, places a check next to each task under the 'Run Now' column.

-Click OK.

-Give the database time to complete each operation.  You will know when each task is complete by either running the Select statement on the Maintenance table or returning these options and the 'Run Now' checkbox is empty.


0 Kudos
arsalan
Level 8

Re: MVM 7.5 Dashboard is not Refreshing

hi

thank you for sharing this article, but I checked almost everything before posting here, and Archive Asset Data configuration was one of the first things that I checked.

I was finally been able to solve this problem, but I still don't know how it happened in the first place.

Our MVM 7.5 (currently 7.9) was up and running for almost two years and we didn't have any problems since.

the only thing I could do, was to restore the database to a date before 2015-06-02 , then I applied the latest updates and signatures again, after 24 hours it started to work again.

but the question still remains!! what happened there and what cause that?

0 Kudos
arsalan
Level 8

Re: MVM 7.5 Dashboard is not Refreshing

hi

Unfortunately I couldn't find any solution, but I kinda by passed it by restoring the db.

what about you, did you find out something?

0 Kudos