cancel
Showing results for 
Search instead for 
Did you mean: 
dmease729
Level 11

How to disable quickscan

Jump to solution

Hi,

I am sure I have read somewhere that the quickscan option in the GUI can be disabled, but I cannot find this any more.  I have had a look at the config.ini file also, but cant find any relevant section in there.  Could somebody point me in the right direction?

cheers!

0 Kudos
1 Solution

Accepted Solutions
cgrim
Level 13

Re: How to disable quickscan

Jump to solution

Hi dmease,

There's a variable in the config.ini (on the Portal) that will accomplish this.

On the system where the Portal is installed:

1) Navigate to ~Foundstone\Portal\Include

2)  Open config.ini for editing

3)  Locate and un-comment (remove the semi-colon) the following line:

; disable_quickscan = 1

4) Save config.ini

5) Logout and back into the Portal

Uh oh!  What version do you have?   I just tested it out on 6.8.8 (works) and on 7.0.4 (doesn't work).  I will get a bug opened to fix it, but we've missed the 7.0.5 patch, so it will not be until March 2012 until you would see any fix for it.  If this is urgent for you, then open a Service Request, and PM me the SR #.  I will pursue a hotfix for you.

-Cathy

0 Kudos
4 Replies
cgrim
Level 13

Re: How to disable quickscan

Jump to solution

Hi dmease,

There's a variable in the config.ini (on the Portal) that will accomplish this.

On the system where the Portal is installed:

1) Navigate to ~Foundstone\Portal\Include

2)  Open config.ini for editing

3)  Locate and un-comment (remove the semi-colon) the following line:

; disable_quickscan = 1

4) Save config.ini

5) Logout and back into the Portal

Uh oh!  What version do you have?   I just tested it out on 6.8.8 (works) and on 7.0.4 (doesn't work).  I will get a bug opened to fix it, but we've missed the 7.0.5 patch, so it will not be until March 2012 until you would see any fix for it.  If this is urgent for you, then open a Service Request, and PM me the SR #.  I will pursue a hotfix for you.

-Cathy

0 Kudos
dmease729
Level 11

Re: How to disable quickscan

Jump to solution

Aha!  I thought I had seen it before!!! apologies, I usually add version details when required - I am indeed running 7.0.4 :-)  Its not critical - just one of those little things I want to get tidied up!

cheers,

0 Kudos
cgrim
Level 13

Re: How to disable quickscan

Jump to solution

Good News!  I don't know what I did, but I must not have saved the config.ini when I did my test.  I just tried it again in 7.0.4 and it's working w/ the above steps to disable it from the top of the GUI - there is a problem in Manage Assets however... looks like you can right-click the asset and quick-scan it.  That will be fixed in 7.5.

Sorry for confusion.

-Cathy

0 Kudos
dmease729
Level 11

Re: How to disable quickscan

Jump to solution

Hi,

It looks like I was being blind...  I had searched for quickscan aswell!  Definitely there, so basically the gist of this post:

Q: I cant find quickscan option in config.ini

A: Look again.  tada!

cheers :-)

0 Kudos