cancel
Showing results for 
Search instead for 
Did you mean: 
ozesati
Level 8

Generated reports not showing up under view reports (asset reports)

Jump to solution

I generate a report and I am able to see it in the queue and finish successfully but once it finishes, I have no link to open report. I go to the reports folder and it is there but I want to be able to see it on the GUI interface like I've done before. Any help thanks...

0 Kudos
1 Solution

Accepted Solutions
ozesati
Level 8

Re: Generated reports not showing up under view reports (asset reports)

Jump to solution

Resolution: I created a folder called Reports_Custom under D:\Foundstone, regenerated report and I am now able to see report. Problem was, folder didn't exist.

0 Kudos
3 Replies
cgrim
Level 13

Re: Generated reports not showing up under view reports (asset reports)

Jump to solution

Hi ozesati,

did you happen to confirm if this KB explains/solves the issue for you:

https://kc.mcafee.com/corporate/index?page=content&id=KB72960

if that's not it, then maybe check the permissions on the Report Directory.  I think this KB explains that:

https://kc.mcafee.com/corporate/index?page=content&id=KB67850

I hope it helps!
Cathy

0 Kudos
ozesati
Level 8

Re: Generated reports not showing up under view reports (asset reports)

Jump to solution

I am using FS 6.8. With regards to the first link you sent me, I have a folder for Reports but not Reports_Custom. The generate report are place under D:\Foundstone\Reports\

0 Kudos
ozesati
Level 8

Re: Generated reports not showing up under view reports (asset reports)

Jump to solution

Resolution: I created a folder called Reports_Custom under D:\Foundstone, regenerated report and I am now able to see report. Problem was, folder didn't exist.

0 Kudos