cancel
Showing results for 
Search instead for 
Did you mean: 
jtriv
Level 7

Check for CVE-2014-1776 (IE 0-day) not working

has anyoe seen this issue with the check provided for CVE-2014-1776 on 04/28. The script finds vunerable systems but contiunues to find them vulnerable even after the patch is applied (MS14-021). Is McAfee going to release an updated working script for MS14-021. What they have out there now doesn't work.

0 Kudos