cancel
Showing results for 
Search instead for 
Did you mean: 
Level 7
Report Inappropriate Content
Message 1 of 2

Cannot connect to Windows Share with MVM (FS1000) server

I have a batch file on my MVM server that copies the reports to another Windows share.  I could never sucessfully map a drive or use net use to connect to a Windows networked share on another machine via DNS name.  But it always worked with IP address.  Now the file share has been updated to a Windows 2008 Cluster and it can no longer be accessed via DNS name. 

I'm not sure how to fix this.  I have no trouble pinging the server hosting the remote share.  I've also tried the FQDN.

When I try to use net use, I get a system error 67.

1 Reply
Highlighted

Re: Cannot connect to Windows Share with MVM (FS1000) server

Hello, type : »ipconfig/all» in the Command Prompt, check DNS Servers adress, probaly something wrong in the configuration. Else, check at ;

http://social.technet.microsoft.com/Forums/windowsserver/en-US/9c429bef-edf0-4bad-83a3-644e6ba28ea8/...

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community