cancel
Showing results for 
Search instead for 
Did you mean: 
lawgon32
Level 7

virtual technician problem

hi everyone! im new to this forum
anyway,
Iv'e installed mcafee virtual technician about a month and worked fine no problems at least for that time beign; however, when i tried running it recently it seemed to have worked at first but then stopped and gave me a message that said i need to reboot my computer in order for the process(update) to finish. My question is does reboot mean to simply restart my computer? and if so, I've tried it and it still gave me the same message unless theres a diiferent type of reboot sequence that i dont know about, help!
I've also tried unistalling and reinstalling MVT but it gave me the same exact message again.

I'm currently using windows vista service pack2, IE8 and mcafee security suite. Can anyone help me?:confused:
Labels (1)
0 Kudos
3 Replies
Dinz
Level 16

RE: virtual technician problem

Hi,
Please confirm the following;
How is the computer connected to internet (Dsl, cable . . )
Have you made any recent changes to the computer?
Try to run the updated McAfee Virtual Technician from the following link mvt.mcafee.com & post me with the session id .

Thanks .
0 Kudos
lawgon32
Level 7

Thanxs anyway!

Hi Dinz,

I have a cable connection, however, i would like to say that my problem has beign solved by doing the following: It appears that I was supposed to have log in with an administrator account in order to continue the update process of MVT. As soon as I've done that, I was able to run it in my standard account with no problem.
Thanxs anyway for your concernSmiley Happy
Sincerly, lawgon32.
0 Kudos
Dinz
Level 16

RE: Thanxs anyway!

Hi,
Glad that your problem is been resolved.

Regards,
Dinz
0 Kudos