cancel
Showing results for 
Search instead for 
Did you mean: 
shochberg
Level 7

turned off spyware protect - now keep getting screen alert

Hello,

Because McAfee continues to intefere with the operation of Thunnderbird, I turned off the spyware protection to allow Thunderbird to work properly.  Now I continually get a screen alert  from McAfee.  I see other messages on the forum talking about turning the message off, but I can't figure out where that setting is.

I'm using McAfee ATT  security suite, which of course means there's no tech support from McAfee/ATT.

Thanks.

S

0 Kudos
23 Replies
catdaddy
Level 20

Re: turned off spyware protect - now keep getting screen alert

Could you please be more specific as to exactly what protection you (Turned off) ?  There has been discussions in regards to issues with (E-mail Scanning). I certainly do not recommend your turning off your RTS. For doing so, you are definitely setting yourself up for infection......

I might add also, Moderators - PeaceKeeper,Ex_Brit are more informed in regards to Firefox. For I utilize Internet Explorer 11.

All the very best,

Regards,

Message was edited by: catdaddy on 6/19/14 9:52:40 AM EDT
Cliff
McAfee Volunteer
0 Kudos
shochberg
Level 7

Re: turned off spyware protect - now keep getting screen alert

Thanks.

What I turned off is:

Real Time Scanning / Settings / Scan for these threats / Spyware and other potentially unwanted programs

Again, there have been continual issues with McAfee slowing down the operation of Thunderbird mail to the point that it is unusable.  This seemed to fix the latest issue.

0 Kudos
catdaddy
Level 20

Re: turned off spyware protect - now keep getting screen alert

That was what I was concerned with. If I were you,I would immediately turm back on my Anti-Virus and Anti-Spyware Protection. You can from what I observed through discussions of issues with "ThunderBird Mail" you can elect to (Turn off) the scanning of (Email Attatchments). However, please do not turn off your RTS.

Hopefully Ex_Brit or PeaceKeeper go more in depth with you,regarding your issues.

Regards,

Cliff
McAfee Volunteer
0 Kudos
shochberg
Level 7

Re: turned off spyware protect - now keep getting screen alert

I long ago turned off the email attachment scanning, but after some recent updates the problem recurred even with that setting turned off.

As I noted, I did not turn off RTS except for spyware.

0 Kudos
catdaddy
Level 20

Re: turned off spyware protect - now keep getting screen alert

Again hopefully Ex_Brit, PeaceKeeper will pick up this thread. Or quite possibly k3tg can offer a suggestion as well. May I ask what particular type of "Messages" are you recieving from McAfee?

Cliff
McAfee Volunteer
0 Kudos
shochberg
Level 7

Re: turned off spyware protect - now keep getting screen alert

Big box in lower right portion of screen  - "Your Computer is at Risk"

0 Kudos
catdaddy
Level 20

Re: turned off spyware protect - now keep getting screen alert

Then McAfee is indicating to you that you need to "Re-enable" your Anti-Spyware as I suggested. Since you are running Windows 8/8.1 Windows Defender is not compatible with McAfee. All I can suggest, is as I did earlier...Turn Anti-Spyware back on.

And since Ex_Brit has pinged a Tech, he may further assist you. It certainly is much better to have the protection available,and be protected. Than to not be.

I wish you the very best, You are in "Very capable" hands with Ex_Brit on the case.

Regards,

Cliff
McAfee Volunteer
0 Kudos
shochberg
Level 7

Re: turned off spyware protect - now keep getting screen alert

Agreed that a solution that works will be better than one that doesn't.  But not having access to email (short of waiting 1-2 minutes for each message to load, delete, or otherwise, is also unacceptable.. 

Thanks.

0 Kudos
Peacekeeper
Level 20

Re: turned off spyware protect - now keep getting screen alert

I was the first to report the thunderbird issue back last year. Your current issue is strange in that I have been running TB 24.6 and other versions with windows 8.1 without any issue . This is with email attachment scanning off. My spyware scanning is on and emails work fine. This on Mcafee security centre 13.6.

The issue has been fully logged and really time it was fixed. I will reask what is happening in our next phone call next week.

0 Kudos