cancel
Showing results for 
Search instead for 
Did you mean: 
drocker
Level 9

Why won't Anti-Virus and Anti-Spyware install on Total Protection 2011?

Jump to solution

I bought McAfee Total Protection 2011 for 1 PC yesterday. I installed the disc and downloads. The only thing that won't install and turn on properly is Ant-Virus and Ant-Spyware. I have Windows 7 Home Premium 32-bit OS.  I also use Google Chrome web browser. I tried Virtual Technician, but it didn't even show anything. It was a blank window.  I read something about the web browsers the were compatible were Internet Explorer 6 and Mozilla Fox. Nothing about Chrome. But, what should that matter?

0 Kudos
1 Solution

Accepted Solutions
drocker
Level 9

Re: Why won't Anti-Virus and Anti-Spyware install on Total Protection 2011?

Jump to solution

SUCCESS!!!!   It worked. Everything installed correctlyand is working in tip-top condition. Running a Full Scan right now.

0 Kudos
12 Replies
k3tg
Level 14

Re: Why won't Anti-Virus and Anti-Spyware install on Total Protection 2011?

Jump to solution

McAfee relies on Internet Explorer to function properly and it appears based on what you mentioned you are using IE6. You should be using IE8 or IE9. I would suggest you upgrade your browser even if you prefer to use Firefox because they also depend on an updated Internet Explorer.

0 Kudos
drocker
Level 9

Re: Why won't Anti-Virus and Anti-Spyware install on Total Protection 2011?

Jump to solution

I did not say I use Internet Explorer 6, 7, 8, or 9  or  Firefox.  I said I use Google Chrome. But, I just downloaded and installed Firefox.  I can't do Internet Explorer 9 because I did that before and it never showed up.

0 Kudos
k3tg
Level 14

Re: Why won't Anti-Virus and Anti-Spyware install on Total Protection 2011?

Jump to solution

Please accept my apology as I misinterpeted your earlier post.

You could try to uninstall the program and reboot. Go to Useful Links at the top of this page and run the MCPR removal tool and reboot again

Try to install the software again and see if the issue is resolved

0 Kudos
drocker
Level 9

Re: Why won't Anti-Virus and Anti-Spyware install on Total Protection 2011?

Jump to solution

I accept your apology. I will try your idea. Thanks for the help!  I will let you know if it works.

0 Kudos
Peacekeeper
Level 20

Re: Why won't Anti-Virus and Anti-Spyware install on Total Protection 2011?

Jump to solution

Before reinstalling and after removing Mcafee run

http://download.mcafee.com/products/licensed/cust_support_patches/Mcpreinstall.exe

It might help co9mbined with the reinstall.

0 Kudos
drocker
Level 9

Re: Why won't Anti-Virus and Anti-Spyware install on Total Protection 2011?

Jump to solution

Thanks! I will try it.

0 Kudos
drocker
Level 9

Re: Why won't Anti-Virus and Anti-Spyware install on Total Protection 2011?

Jump to solution

Tony, I don't think it worked. Should I actually uninstall McAfee, restart computer, install Mcpreinstall.exe, then reinstall McAfee again?  It is a long process to do that.   I did it too many times already. I'd rather not. But, are you sure it will work?   If so, I will do that.

0 Kudos
Peacekeeper
Level 20

Re: Why won't Anti-Virus and Anti-Spyware install on Total Protection 2011?

Jump to solution

No I am not sure so up to you all mcpreinstall does is clean up temp files and reset IE to default.

I wonder what are your PC specs? I also note you saidthe  IE9 install did not take so maybe you have something stopping installation of some programs. MVT failing as well is a third reason fir this line of thought.

I really feel best that you contact Chat and see if they can see what is wrong with your setup. You do that via the tech Services option in useful links tab above.

PS By I don't think it worked what do you mean? Either it installed the two missing components or they did not.

0 Kudos
drocker
Level 9

Re: Why won't Anti-Virus and Anti-Spyware install on Total Protection 2011?

Jump to solution

It might have installed the 2 missing components, but it didn't make a difference. .... I'm thinking I should just uninstall 2011 and reinstall 2010.

0 Kudos