cancel
Showing results for 
Search instead for 
Did you mean: 
csefreitas
Level 7

Unable to configure lan settings and unexpected system shutdown

I'm trying to configure lan settings in Windows 7. I'm the only user and administrator of the system. However, the option "Lan Settings" is greyed and there's a message saying "Some settings are managed only by your system administrator". Sometimes, the comupter shuts down in an unexpected way. Is this some kind of virus/malware?

0 Kudos
3 Replies
karthiks
Level 12

Re: Unable to configure lan settings and unexpected system shutdown

Csefreitas,

To my knowledge it is not a virus / malware, also I don’t think it is related to McAfee antivirus (I am not sure what antivirus software you use). But I googled for this issue and found the below link

http://social.technet.microsoft.com/Forums/en-US/winserversecurity/thread/cd9e1fc2-e209-49f4-ae4a-78...

Kindly check the above link, most likely you can get some answers

0 Kudos
csefreitas
Level 7

Re: Unable to configure lan settings and unexpected system shutdown

Karthik,

First of all, thank you for your answer. I'm a McAfee client and have McAfee Security Scan Plus installed on my notebook. The product is updated. I ran stinger and it didn't detected anything. I've tried befor the the issue that you told me, but the problem remains. There's no gpedit.msc file on my computer. What should I do then? I must say again that the computer often shuts down suddenly, but doesn't seem to be a crash.

0 Kudos
karthiks
Level 12

Re: Unable to configure lan settings and unexpected system shutdown

If your computer shuts down automatically, you can check the cause under Start > Right Click on Computer > Manage> Event Viewer> Windows logs> System Logs

Under System logs you can sort the column by “ Error”  or “Critical”. Check the date / time of the shutdown, it will have the information.

In regards to the LAN Settings issue, please do the following

Take a registry backup, follow the steps given in the below link

http://windows.microsoft.com/en-IN/windows7/Back-up-the-registry

If this issue is for all users follow the below steps:

In registry navigate to the location, HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Internet Explorer\Control Panel

Change the value of 1 to 0 for the following:

DWORD: Proxy

DWORD: Connection Settings

If this is an individual user follow the below steps:

In registry navigate to the location, HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel

Change the value of 1 to 0 for the following:

DWORD: Proxy

DWORD: Connection Settings

Note: Do not modify any other keys in the registry which cause damage to the computer

Message was edited by: karthiks on 2/25/13 1:10:04 AM CST
0 Kudos