cancel
Showing results for 
Search instead for 
Did you mean: 
tousifbaig
Level 7

Unable to activate my Antivirus plus 2013 on XP system

Hi.

I have been using Mcafee from the last 2 years but never got troubled this way.

I have bought a new Anti virus plus 2013 version software but it REALLYYY SUCKS.

It says that the "Virus Protection" part is not installed. I dont understand why anybody will use the antivirus without any virus protection.

Please help me in resolving the issue.

thanks

And when i try to install that feature, it just simply says "INSTALLATION FAILED".

Please help guys

Message was edited by: tousifbaig@gmail.com on 6/7/13 1:44:43 PM CDT
0 Kudos
6 Replies
exbrit
Level 21

Re: Unable to activate my Antivirus plus 2013 on XP system

You will have to log off and back in again using just tousifbaig as your user name.

We don't encourage exposing email addresses in public forums for your own safety and security.

I also moved this to the VirusScan sub-section for better attention.

There must be corruption so uninstall everything via Control Panel.

Then run the MCPR cleanup tool and reboot

If it reports an incomplete removal run it again and reboot.

Then reinstall from your online account.

Also if you were using an interim antivirus from another brand use their removal tool to get rid of all traces.

0 Kudos
tousifbaig
Level 7

Re: Unable to activate my Antivirus plus 2013 on XP system

Hi,

I have tried the above steps but still I get the same message that "Virus Protection" cannot be installed.

If you have any better solution please let me know. This is REALLY DISGUSTING product from Mcafee for the first time experiencing in my life.

0 Kudos
exbrit
Level 21

Re: Unable to activate my Antivirus plus 2013 on XP system

There has to be a reason for it and it isn't always the fault of the product.  It could be malware, in which case run Stinger and Malwarebytes Free, both from the last link in my signature below.   Note: Do NOT accept Malwarebytes Free Trial offer, or else you will end up with the wrong product.

You didn't mention whether or not you had any other antivirus installed at some stage, did you?  Plus did you run their uninstallation tool, if you did have one?

You best resort, if malware is not an issue, is to speak directly with Technical Support, it's free of charge and available by phone or online chat, for your area here:  http://service.mcafee.com/faq/country.html

Howver before you go there, try running the Virtual Techniclan once or twice, it can often fix things:  http://mvt.mcafee.com/

0 Kudos
exbrit
Level 21

Re: Unable to activate my Antivirus plus 2013 on XP system

By the way what XP service pack is this and what version of Internet Explorer is installed, regardless of whether or not you use it?   (McAfee and other processes do use IE).

Message was edited by: Ex_Brit on 08/06/13 10:13:57 EDT AM
0 Kudos
tousifbaig
Level 7

Re: Unable to activate my Antivirus plus 2013 on XP system

Hi Moderator,

I have not been using any anti virus except Mcafee since last 3 years. Even before installing t his 2013 version i had the 2012 version of Mcafee. but this is the only time i have been so disappointed with the product,

And i have repeated the steps u mentioned like MCPR tool but that actually blocked my ip adress and caused more problem than the normal ones. i had to again restore my system to the past date to ensure it runs normal again.

And i am using service pack verson 2 and IE 8 in my system

Let me know how can i rectify this problem else seriosly i will loose trust on Mcafee which i had from long back.

0 Kudos
exbrit
Level 21

Re: Unable to activate my Antivirus plus 2013 on XP system

Only XP SP3 is supported so you must install SP3 first before anything will work properly.

Here are hints on installing SP3:  https://community.mcafee.com/thread/2007

Note that on 08 April, 2014, support for XP expires as the operating system becomes obsolete.

See:  https://community.mcafee.com/community/security/blog/2013/06/07/xp-end-of-life--08-april-2014

0 Kudos