cancel
Showing results for 
Search instead for 
Did you mean: 
alewbail
Level 7

Slow startup, no scan, McAfee Scanner service "starting"

Jump to solution

I've just purchased a Dell Inspiron 2350 with Windows 8 64-bit and McAfee pre-installed.

First, when I start up the machine, and find the McAfee button in the notifications, the button will not do anything.  Clicking and double-clicking does nothing, and right-clicking does not reveal any context menu.  This situation persists for several (2-5) minutes.

Second, once the button becomes active, and I open the McAfee dashboard and try to start a scan, it simply sits there.  Once I hit the "scan now" link, the McAfee window appears to lock.

The only clue I have found so far is under the Windows Services.  The "McAfee Scanner" service says "starting", and remains that way forever.  The Windows Services manager will not allow me to stop the McAfee Scanner service (or any of the other McAfee services), despite the fact that I'm an administrator.  (This last issue may be ignorance on my part.  This is my first exposure to Win-8, and it appears to have more than one "administrator" mode.  I clearly don't know how to turn on the "really-really-administrator" mode.)

It has not run a single scan yet, and I can't figure out a way to successfully get one to start (either on-demand or scheduled, quick or full, ...).

Any help would be appreciated.

Thanks,

Al.

0 Kudos
1 Solution

Accepted Solutions
Moderator
Moderator

Re: Slow startup, no scan, McAfee Scanner service "starting"

Jump to solution

Hi alewbail,

Try the below steps and let me know the Outcome.

Open McAfee UI > Navigation (top right) > General Settings and Alerts > Access Protection > Uncheck > Click Apply. Close User Interface.

Open Run dialog (Win+R) > type "services.msc" without Quotes > Click OK

Navigate to McAfee Scanner Service on the right pane. > Double click to Open > Click "Restart" to restart the Service > Set it to Automatic and click OK.

Re-enable Access Protection.

Try Scanning.

0 Kudos
5 Replies
exbrit
Level 21

Re: Slow startup, no scan, McAfee Scanner service "starting"

Jump to solution

Can you initiate an update from withing SecurityCenter or from right-clicking the desktop taskbar icon and selecting Updates?   That may fix it.

Otherwise try running the Virtual Technician to see if it fixes any proiblems:  http://mvt.mcafee.com/

Yes Windows 8 can have youj logged in as an Administrator level user but there is still one higher level, the actual Administrator which some transactions will need authority from.    This is basically the UAC that started with Windows Vista and is for security purposes.

See this tutorial for hints:  http://www.eightforums.com/tutorials/9564-run-administrator-windows-8-a.html

If all ther above are no help then I suggest you uninstall everything McAfee via Controlo Panel > Programs and Features

Then run the MCPR cleanup tool and reboot.

Then reinstall from your online account.   This could be at https://home.mcafee.com/secure/protected/login.aspx?rfhs=1 or https://home.mcafee.com/Secure/Protected/Login.aspx?affid=105%20&culture=en-US depending on where it's from.

Message was edited by: Ex_Brit on 21/01/14 2:26:27 EST PM
0 Kudos
exbrit
Level 21

Re: Slow startup, no scan, McAfee Scanner service "starting"

Jump to solution

I forgot to add if you have McAfee/Intel Anti-Theft installed you must contact Technical Support for uninstallation insturctions.  They are free to call and are linked under Useful Links at the top of this page.

0 Kudos
Moderator
Moderator

Re: Slow startup, no scan, McAfee Scanner service "starting"

Jump to solution

Hi alewbail,

Try the below steps and let me know the Outcome.

Open McAfee UI > Navigation (top right) > General Settings and Alerts > Access Protection > Uncheck > Click Apply. Close User Interface.

Open Run dialog (Win+R) > type "services.msc" without Quotes > Click OK

Navigate to McAfee Scanner Service on the right pane. > Double click to Open > Click "Restart" to restart the Service > Set it to Automatic and click OK.

Re-enable Access Protection.

Try Scanning.

0 Kudos
alewbail
Level 7

Re: Slow startup, no scan, McAfee Scanner service "starting"

Jump to solution

All;

I tried pc_selvan's technique first (it seemed less methodical but more compact), and it worked.  Thanks alot!

Ex_Brit, thanks for the thorough answer and the "actual Administrator" explanation!

Alewbail.

0 Kudos
exbrit
Level 21

Re: Slow startup, no scan, McAfee Scanner service "starting"

Jump to solution

Glad you are OK now.

0 Kudos