cancel
Showing results for 
Search instead for 
Did you mean: 
geosin
Level 7

Scheduled Scan not launching

Ever since the latset update on 28 Apr the scheduled scan will not launch. Spoke to Tech Support and they said system has to be idle 15 min for scan to launch. Never had this problem before - even if I logged on after the scheduled time the scan would launch. Running manual scan also takes way longer than before - currently running for  1hr 30 min and 20% complete.

Anyone else getting this problem?

0 Kudos
3 Replies
Dinz
Level 16

Re: Scheduled Scan not launching

Hi geosin,

Please let us know the following details;

What is your operating system in the computer ?
Do you have any other security software installed in the system ?
How old is the computer ?
What is the version of virus scan and DAT in security center

Kindly get back with the above details and which will help us to assist you better


Moving thread to virus scan 14 2010

Regards,
Dinesh K
McAfee Online Community Moderator

0 Kudos
geosin
Level 7

Re: Scheduled Scan not launching

Operating system - VISTA

Other security software - Ad-aware;   Spybot

Computer Approx 18months old

Virus Scan -

     Version 14.0

      Build - 14.0.309

      Last update  -  04/05/2010

     DAT version - 5971

     DAT creation date - 03/05/2010

     Engine version - 5400.1158

Lo0k forward to any help you can give

0 Kudos
MoxieMomma
Level 7

Re: Scheduled Scan not launching

Hi, Geosin:

If you search "Smart Timer"  here at the forums (see attached screenshot), you will find numerous threads about this.

Assuming your McAfee is properly configured and otherwise working correctly, then this probably explains your problem.

As you will see in the relevant threads, the mods have trying to get this feature removed/fixed/disabled, but there has been as yet no resolution from corporate.

(That said, I would be sure that your other security apps aren't running "active protection" modules, since they may be conflicting with McAfee.  The one exception I have found is Malwarebytes Antimalware (MBAM) -- the registered/paid/PRO version's active protection module DOES play fine with McAfee on both my W7 Ultimate (64) and Vista SP2 Ultimate (32) systems. Indeed, it is designed to run alongside the major security suites.)

Hope this helps,

MM

0 Kudos