cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
BeaMu
Level 7
Report Inappropriate Content
Message 1 of 3

Scan does not start any more

Hi

When I start a scan the it says 1% is finished a 0 elements are scaned. So, I guess basically, it does not even start the scan. Why is this so? How can I run scans again?

Thanks, Bea

2 Replies
mrshvd3
Level 10
Report Inappropriate Content
Message 2 of 3

Re: Scan does not start any more


wrote:

Hi

When I start a scan the it says 1% is finished a 0 elements are scaned. So, I guess basically, it does not even start the scan. Why is this so? How can I run scans again?

Thanks, Bea


Hi, Bea -- I'm not a tech, just a customer.  How long did you wait before you gave up on it? 

Ever since the last "big" update, I find that it says 1% and 0 items scanned (with "Scanning: Rootkit scan started" below that) for about 7 or 8 minutes, then starts to show the rolling number of items scanned and the percentage starts to go up.  I find that the entire full scan takes longer than it used to, as well. -- mrshvd3

Re: Scan does not start any more

This also happens to me from time-to-time, usually after I check for and get downloaded updates.

My solution has been to reboot and then the scan works.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community