cancel
Showing results for 
Search instead for 
Did you mean: 
bjmurray
Level 7

Problem with protection

When I Turn on my Real time scanning it stays on for 3 seconds and then turns back off and gives me the message that my computer is at risk. Anyone know what the problem could be?

0 Kudos
6 Replies
Hayton
Level 18

Re: Problem with protection

Moved out of the Help section into Home & Home Office - ViruScan 14 for attention

0 Kudos
jaymfe
Level 12

Re: Problem with protection

Hi Bjmurray,

Please click on the below link go through the steps.

http://service.mcafee.com/faqdocument.aspx?id=TS100903

0 Kudos
JaiPrakash
Level 12

Re: Problem with protection

Hi,

Try to run McAfee Virtual Technician (MVT) this is an automated self-healing tool that can diagnose and fix many problems related to your McAfee product.

You can download and run McAfee Virtual Technician (MVT) from mvt.mcafee.com

If the issue still persists you can run the oas-disabled-fix.cmd utility through the below link:

http://download.mcafee.com/products/licensed/cust_support_patches/oas-disabled-fix.cmd

Meanwhile update us with the version details of McAfee Security Center & DAT & Version of Virus Scan?

(Navigation: Click Navigation on the top right > select about on the Middle left)

0 Kudos
brandonspopo
Level 7

Re: Problem with protection

This could happen if you are also running an anti-malware program like MalwareBytes. Open the malware program, go to ignore, and then open your program files, program data files, and user files, expand them all and click on anything that has to do with McAfee. That will tell the program to ignore McAfee. Hope this helps.

0 Kudos
Dinz
Level 16

Re: Problem with protection

Hi bjmurray,

Were you able to turn on the real time scanner without any issues !! If you still face the issue please report back so as we could help you get it fixed.

Regards,

0 Kudos
sawyer98
Level 7

Re: Problem with protection

I just had the same problem. VERY disconcerting. While I can't help with a solution, I can tell you when it happened to me and how I corrected it. First, Windows XP/SP3.  I am current with McAfee and update regularly.  I had an incident that made me suspect a virus, or at least some problem.  I decided to just restore to a couple of days previous.  Then I got the "real time scan" off and the "at risk" msg.  I would activate rts and after a few seconds it would go off.  I did a search on this problem and came to this site and problem.  I found that others had just done a restore with the same problem. So I again restored to the current date.  Problem disappeared.  Apparently something to do with my restore?  I have no other virus protection. I tried that once and found that it created significant conflicts.  I had a very serious problem last year and had to reload Windows while losing some data. Again, with current McAfee loaded.  In all honesty, I'm no geek and rely on protection software.  I have had McAfee for years and still had problems.  Maybe nothing is hacker-proof? 

0 Kudos