cancel
Showing results for 
Search instead for 
Did you mean: 

Newly compiled files keep getting a warning prompt

My new Dell came with McAfee LiveSafe installed.  I do software development with Visual Studio and every time I compile and run my program, I get yet another prompt to allow it to run.  This is getting annoying.  I cannot find anything about excluding my development directories from the scanning process. I have tried to exclude the program by name, but it obviously takes a snapshot of the program signature and ignores the exclude as the new program does not have the same signature.

How can I turn off the scanner for my own development area?  I have tried turning off live scanning, but it gets turned back on the next time the machine reboots.

Labels (1)
3 Replies
Moderator GaneshR
Moderator
Report Inappropriate Content
Message 2 of 4

Re: Newly compiled files keep getting a warning prompt

@nmjohnson

Please goto start menu and type "user account control setting". Open "change user account control setting" and change the settings to never notify and hit ok. Then click on yes and setting will be saved automatically.

Regards

Ganesh Raju R

Was my reply helpful? If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

 

Re: Newly compiled files keep getting a warning prompt

Ganesh, I would like to specifically turn off the McAfee detecting my newly compiled programs.  I don't want to turn off all notifications as this leaves me vulnerable to other things that might install malware.

I think the simpler solution is to de-install McAfee as the firewall is now preventing me accessing the Microsoft Team Foundation Server site and my bank site.  The protection provided is dubious and the continous irritation  from this application is pervasive.

Thanks, Neil

Highlighted

Re: Newly compiled files keep getting a warning prompt

@nmjohnson

Enable the Port No.1433 and 80 under McAfee Firewall > Ports and System Services. Also, Add the below ports in Local TCP Ports and enable it.

Port No.1434,2382-2383,8080-8081

If you are using SharePoint Central Administration then add the port no.17012 with the above ports.

Regards
Siva

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community