cancel
Showing results for 
Search instead for 
Did you mean: 

McAfee and Dropbox conflict

Jump to solution

Windows 7, I7

Last couple of days, Dropbox is endlessly syncing.  CPU use by McAfee and Dropbox is very high.  If I turnoff real-time scanning -- Dropbox syncs and is happy.  Programs that access files in Dropbox are happy.  CPU is use is normal.  When real-time scanning is back on, problem returns after a while.  Any suggestions?

Thanks

1 Solution

Accepted Solutions
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 2 of 7

Re: McAfee and Dropbox conflict

Jump to solution

Try altering the Firewall Netguard settings for it to see if that helps.

Open SecurityCenter

Click Web and Email Protection

Click Firewall

Click Internet Connections for programs

(Hint:  Click the word 'Program' at the top of that list to make it alphabetical)

Locate Dropbox and click Edit

Make sure it has full access and turn Netguard off and click Save

If that doesn't help I suggest contacting Technical Support.  It's free by phone or onloine chat and available through Useful Links at the top of this page.

6 Replies
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 2 of 7

Re: McAfee and Dropbox conflict

Jump to solution

Try altering the Firewall Netguard settings for it to see if that helps.

Open SecurityCenter

Click Web and Email Protection

Click Firewall

Click Internet Connections for programs

(Hint:  Click the word 'Program' at the top of that list to make it alphabetical)

Locate Dropbox and click Edit

Make sure it has full access and turn Netguard off and click Save

If that doesn't help I suggest contacting Technical Support.  It's free by phone or onloine chat and available through Useful Links at the top of this page.

Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 3 of 7

Re: McAfee and Dropbox conflict

Jump to solution

Have you also tried turning off Dropbox?  You don't need it on unless you are using it and it will not sync if off.

Highlighted

Re: McAfee and Dropbox conflict

Jump to solution

Many Thanks for the suggestions -- I will try turning Netguard off.  I do turn off the syncing of Dropbox.  The issue is also this:  McAfee and Dropbox seemed to work correctly until a few days ago -- I noticed the cpu issue last night.  For me to get 1password to work, I have to turn off Scan, turn on dropbox sync, let it sync.  Open 1password.  I'm not happy with this solution.

Cheers

Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 5 of 7

Re: McAfee and Dropbox conflict

Jump to solution

It sounds really annoying.  Then Tech Support may have a better solution, I would at least give it a try and escalate the issue higher if at first you don't get a solution.

Re: McAfee and Dropbox conflict

Jump to solution

I turned off the NetGuard for Dropbox, and harmony seems to have been restored. Many Thanks for the help.  Cheers! 

Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 7 of 7

Re: McAfee and Dropbox conflict

Jump to solution

Glad that helped but of course you really shouldn't have had to do that.   After the next big update - when you need to reboot to apply and the software upgrades generally, it may work with Netguard on.   However it's fixed for now.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community