cancel
Showing results for 
Search instead for 
Did you mean: 
mystery
Level 7

McAfee Total Protection Ignores Scan Schedule

I am running Win7 Pro 32 bit.  McAfee Total Protection 13.6 Build 13.6.1248

I have it scheduled to scan my PC every Wednesday at 4:00 AM.  However, in reality, it scans whenever it wants.  In fact, right now it is Thursday at 10:00 PM and McAfee Total Protection is furiously scanning away doing a 100% scan of my PC and bringing it to a grinding halt. 

It has been doing this for quite some time. 

Is there a way to insure that it will only scan at the scheduled time?

0 Kudos
5 Replies
Peacekeeper
Level 20

Re: McAfee Total Protection Ignores Scan Schedule

Go to navigation> general settings and alerts>  and general settings> and unselect wait until my pc is idle to run scheduled tasks. This should now allow it to start immediately start time reached

0 Kudos
exbrit
Level 21

Re: McAfee Total Protection Ignores Scan Schedule

Moved to VirusScan

Toronto ▪ Canada
Volunteer Moderator - Consumer Products
I CAN'T HELP PRIVATELY - PLEASE POST IN THE FORUMS
Use Advanced Search To Find Answers

Consumer Technical Support (alter Country @ top right as needed)

Consumer Customer Service (Accounts, Billing, Registration, etc.)
Anti-Spyware/Malware/Hijacker Tools

0 Kudos
Moderator
Moderator

Re: McAfee Total Protection Ignores Scan Schedule

You may also check out these settings in Scheduled Scan and see if the Scan kicks off immediately

Scan using minimal Resources

Start Scan only if PC is plugged in

schscn.png

0 Kudos
Peacekeeper
Level 20

Re: McAfee Total Protection Ignores Scan Schedule

Mystery did my suggestion help you?

0 Kudos
mystery
Level 7

Re: McAfee Total Protection Ignores Scan Schedule

Peacekeeper,

Thanks so much for your suggestion.  I just unchecked "wait until my pc is idle to run scheduled tasks" setting.  I am going to let the computer run and see if it acts up.  I'm really hoping this is the solution!

Chinthanai,

Thanks for your response.  I have both of those settings checked.  Even though "minimal resources" has always been checked, the computer still slows down a lot when the scan runs.  But that is likely due to the fact that the computer is fairly old and I can't blame McAfee for that.  Also since the computer is a desktop, it has no choice but to scan when it is plugged in. 

I will update this thread once I know if the problem has been solved.

Thanks again!

0 Kudos