Showing results for 
Search instead for 
Did you mean: 

Help i'm seeing Double

I need some help...

1. When i single click on the Internet explorer opens (as it should) but there are 2 tabs open both on my home page. (seeing double)

2. I play WoW and i get 2 sometimes 3 of the same items in text lists (like when i open my cooking recipes i see 2-3 of each recipes listed)

3. I get spell check errors in word even though the word is spelled correctly.

The problrems started in that order...and it is getting worse. It's been going on for aboout 4-5 weeks.

I'm not sure what it is. I've scanned several times with different services/providers and nothing comes up at all.

Does anyone else have this problem? and...

Did you figure out how to solve it?

0 Kudos
2 Replies
Level 21

Re: Help i'm seeing Double

I don't think this has anything to do with McAfee software but of course I could be wrong.

Have you by any chance accidentally enabled 'Sticky Keys' in Accessibility or Ease of Access settings in Windows?  (Control Panel > Ease of Access)

I don't know what system you are using but that may be the cause.

To be sure it's not some kind of mischievous malware run Stinger and Malwarebytes Free both linked in the last link in my signature below.

When finished uninstall Stinger because it doesn't have an update feature and needs to be downloaded freshly every time you use it.

It will be listed in Control Panel > Programs

Message was edited by: Ex_Brit on 11/09/12 11:04:42 EDT AM
0 Kudos
Level 12

Re: Help i'm seeing Double


I will go with peter and regarding the Internet explorer tab pages I think you can check with the Internet properties settings. If the websites are added 2 times in the home page column probably there are chances if you open the Internet explorer it will open 2 tabs, so please do check on the same. For reference I attached the screen shot of the Internet properties

To open Internet Properties/ Internet options please do the following :

  • Open Internet Explorer
  • Click on the Tools option at the top of the internet explorer page
  • Click on Internet Options which has the option to choose the Home page (please see the screen shot)
  • In case if it has 2 websites added in the Home page delete one and Click on OK
  • Restart the internet explorer and check with the problem


0 Kudos