cancel
Showing results for 
Search instead for 
Did you mean: 

Full Scan Not Operating Properly After Update About June 19th

Installed LiveSafe 2017 at end of March. Install went fine on win10 native computer but for two win 7 updated to win 10 computers the install did not go correctly and various components would not run. Had to uninstall, run the program that cleans up the fragments and reinstall to get everything to run. Apparently the problem install updated everything but the interface which couldn't run the newer components. (I think it saw win 7 not win 10 on the computers for some reason) After getting it to work at that time I apparently had the "blue interface."

I don't believe any updates since required a restart until the update received earlier this week about June 19th for me. Everything appeared okay. Yesterday had a potential incident (browser window popped up that i didn't ask for) so I immediately shut down the computer without clicking on any of the browser windows.

After restart tried to run a Full Scan to check things out. Noticed I was back to the old interface with the green bar. Clicking Full Scan it immediately went to 1% and stayed there the whole time. Scanning files went slower than a snail. After a couple hours I killed it. It flashed 98% but I know that was false as there was barely 50,000 files scanned. So installed Malwarebytes ran it and came up clean. (It scanned 487,602 files.) Checked for McAfee updates and all was up-to-date.

Tried again this morning to run a manual Full Scan. Started about 10:30 it is now 2 and it still shows 1% and it is showing just over 83,000 files scanned. Though it is scanning a little faster than last night but it is still way to slow. I've been writing this a while and It just jumped at 2:20 to showing 87% and just over 93,000 files scanned.

The last time I ran a manual full scan (prior to this week's update/restart) it took between 1 and 2 hours to do a true Full Scan of all files. I think this was shortly after the install so late March/early April. I have auto scheduled scan set to weekly which I have been assuming was a Full Scan of everything but from a discussion thread on similar problem apparently it is now doing a "cheat" scan as my IT disaster recovery brother would say just doing the minimum rather than doing a through job -- somebody some where will think of a way so don't leave the door open. I know it was a true full scan at that time as it showed the 400,000 + files scanned.

Something is wrong with this update. Normally McAfee LiveSafe and components don't act this way. (showing false percentages) and why am I back to the green bar version?

PC with intel i5 with 8GB RAM  2TB drive was windows os 7 has been windows os 10 since the end of the free update period.

Not running Windows Creator version but all other updates have been done

Currently showing for components involved:

McAfee LiveSafe  ver 16.0.1

Security Center

ver. 16.1  build 16.1.160

VirusScan

ver 20.1

build 20.1.159

last update 4/23/2017

engine 3020.0

engine creation date 6/23/2017

Nothing else is running during these scans. If I try to open a browser window it takes way way  too long to do so. Had to do so to write this.

It's now 2:30 and showing 93% and only showing just 100,000 files scanned, now 2:37 says 100% with just 106,910 files scanned

Wish I had better confidence that this program is still looking at every possibility and nothing is lurking.

9 Replies
Reliable Contributor catdaddy
Reliable Contributor
Report Inappropriate Content
Message 2 of 10

Re: Full Scan Not Operating Properly After Update About June 19th

I recommend contacting Technical Support and escalating to Tier 2.5 if needed.

Cliff
McAfee Volunteer
Reliable Contributor catdaddy
Reliable Contributor
Report Inappropriate Content
Message 3 of 10

Re: Full Scan Not Operating Properly After Update About June 19th

Discussion successfully moved from Virus and Spyware Protection to VirusScan

Cliff
McAfee Volunteer
Highlighted
McAfee Employee tromine
McAfee Employee
Report Inappropriate Content
Message 4 of 10

Re: Full Scan Not Operating Properly After Update About June 19th

Wanted to let you know that the longer On Demand scan issue is now under investigation.  It shouldn't be taking that long.  However, with the new architecture, protection is built around an on-access model.  When you open an unknown/untrusted file, attributes are quickly scanned.  If there is trouble, the file is stopped and any issues are remediated.  What I'm saying is there is no truly a need to trigger full scans in order to be protected.  Regardless, I know it is a desire by some users...so we'll work to ensure it is optimized.  Stay tuned, and keep the feedback coming.

Product Manager, McAfee Consumer Software
Reliable Contributor catdaddy
Reliable Contributor
Report Inappropriate Content
Message 5 of 10

Re: Full Scan Not Operating Properly After Update About June 19th

Thank you Tracy.

Cliff
McAfee Volunteer
cc07
Level 7
Report Inappropriate Content
Message 6 of 10

Re: Full Scan Not Operating Properly After Update About June 19th

Same problem with Internet Security

occasus
Level 7
Report Inappropriate Content
Message 7 of 10

Re: Full Scan Not Operating Properly After Update About June 19th

Same problem on 2 machines (Win 7 and Win 8.1) Started with scans saying completed, but no files were scanned (Full scan took only 1 second then said scan complete) Ran MVT, which said no problems detected. Rebooted and now scan is running, but it is PAINFULLY slow. Scan has been running on both machines for over an hour, but still at 1 % on both.

Reliable Contributor catdaddy
Reliable Contributor
Report Inappropriate Content
Message 8 of 10

Re: Full Scan Not Operating Properly After Update About June 19th

I ran a full scan yesterday and I experienced it also remaining at 1%, however it eventually scanned 64,217 files and completed. I ran a Quick Scan directly afterwards and it scanned 2,200 files and completed in less than 2 minutes.

Running McAfee LiveSafe 16.1.160.

Capture.PNG

Cliff
McAfee Volunteer

Re: Full Scan Not Operating Properly After Update About June 19th

Hi All,

Fix for this will be included in 16.0.2 which is already live. You should get the update soon, if not, please try re-install. I did have same issue on my test machine and now it working fine.

BR,

Marina

netman
Level 7
Report Inappropriate Content
Message 10 of 10

Re: Full Scan Not Operating Properly After Update About June 19th

I have spent hours chatting to McAfee support on the same issue, I swear its a machine their end, I keep getting the same questions time after time, but not progressiog.

So I decided enough. I requested the form from the supervisor for a full refund.

Yes you guessed it, I have heard nothing!

What a very poor client experience.