cancel
Showing results for 
Search instead for 
Did you mean: 

vse870.msi is not working, why?

Hi all,

I download the file and get the .msi file as a normal step but that .msi file doesn't seem to work when deploy it out. With this version, It seems that the installation file will be setupvse.exe not the vse870.msi. We normally able to push out through AD, what we gonna do with this version? Why Mcafee change it?

Regards,
enz
3 Replies

RE: vse870.msi is not working, why?



Do:

Setupvse /a

Point it to a directory.
Use the MSI from the install point.

reg, Henno.

RE: vse870.msi is not working, why?

Thank you. It's working now.
Highlighted

RE: vse870.msi is not working, why?

Your are welcome.

reg, Henno.
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community