cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

vse870.msi is not working, why?

Hi all,

I download the file and get the .msi file as a normal step but that .msi file doesn't seem to work when deploy it out. With this version, It seems that the installation file will be setupvse.exe not the vse870.msi. We normally able to push out through AD, what we gonna do with this version? Why Mcafee change it?

Regards,
enz
3 Replies
Highlighted

RE: vse870.msi is not working, why?



Do:

Setupvse /a

Point it to a directory.
Use the MSI from the install point.

reg, Henno.
Highlighted

RE: vse870.msi is not working, why?

Thank you. It's working now.
Highlighted

RE: vse870.msi is not working, why?

Your are welcome.

reg, Henno.
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community